$19.00 – $61.00

For those who want to keep their forum cleansed of certain words

  • Billed once per year until cancelled

  • Billed once per year until cancelled

  • Billed once per year until cancelled

Add to Cart

Product Description

Unfortunately every forum eventually has to deal with inevitable language control problems. With the Profanity Filter plugin, you can be one step ahead by substituting banned words or phrases with chosen alternatives.

Profanity Filter Control and Display

The setup allows you to choose either a replacement word or phrase on an individual banned word or phrase basis, or an overruling single replacement.

Basic Requirements

  • PHP 7.1 or later. 
  • PHP 7.4 recommended
  • Official PHP 8.x support on the way
  • WordPress 5.4 or later.
  • WordPress 6.x recommended
  • WordPress installed on Linux and MYSQL
  • WordPress installed on Linux and MariaDB recommended
  • Simple:Press Forums 6.8.1 or later
  • A standard WP Theme (not a Full-Site-Editing theme)

Documentation

Related Articles

No related articles are available

Additional Requirements

There are no additional requirements for this product.

Support Level

Community/Basic

Unless otherwise specified above, the support level for this product should be assumed to be COMMUNITY/BASIC. Upgrade to Premium support with our Platinum offer! Read about our support levels in our Support FAQs

Changelog

Version 2.0.0

  • Added: Simple:Press 6.0 compatibility

Version 1.0.0

  • Initial Release

Top Sellers

Your Cart

  • Your cart is empty.