• Your cart is empty.
Free

Convert your Simple:Press Database Tables to MB4 Encoding

Product Description

With WordPress version 4.2.2 and Simple:Press version 5.5.7, users databases had the encoding changed from the default utf8 to utf8mb4. This allowed for 4 byte (multi-byte) characters to be used in posts and titles. Languages such as Japanese and Korean became natively available in post content. And, more commonly, Emojis could be used in posts for the first time.

However, for this encoding to take place the user's mySQL server had to be version 5.5.3 or newer and as we all know - many hosts stick with older versions of mySQL fearing the upgrade process and instability.

This plugin is for those users who adopted Simple:Press prior to version 5.5.7 but who were unable to upgrade their encoding yet have now had the mySQL upgraded or have moved to a new host. Run the plugin once and update the encodings on the Simple:Press tables ready for all those pretty emojis to be used!

Please Note: This tools is a standard WordPress plugin and should be installed in the regular WP plugins folder.

Basic Requirements

  • PHP 5.6 or later. 
  • PHP 7.3 recommended
  • WordPress 4.4 or later.
  • WordPress 5.1.1 recommended
  • WordPress installed on Linux and MYSQL
  • WordPress installed on Linux and MariaDB recommended
  • Simple:Press 6.0.6 or later

Documentation

Related Articles

Additional Requirements

Support Level

Unless otherwise specified above, the support level for this product should be assumed to be COMMUNITY/BASIC. Upgrade to Standard and Premium support with our Gold and Platinum bundles! Read about our support levels in our Support FAQs

Top Sellers

Your Cart

  • Your cart is empty.