Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
requests-topic
Quotes in preview
Avatar
fiddlerman
Member
Free Members
sp_UserOfflineSmall Offline
Jan 17, 2014 - 2:47 pm

Hey guys,

When I chose to quote something that one of you said in one of my posts on this forum, I was able to see the quote as a preview instead of just indented like on my site. What options are you guys implementing to have that done? I really like that.

"The richest person is not the one who has the most, but the one who needs the least."


Learn to Play Violin for Free - http://www.fiddlerman.com

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Jan 17, 2014 - 8:40 pm

not sure what you mean...  as a preview?  we have the post preview plugin installed here, but doesnt really have anything to do with quoting - it previews anything...

or are you just referring to a stylng on the quoted text???

Avatar
fiddlerman
Member
Free Members
sp_UserOfflineSmall Offline
Jan 21, 2014 - 12:54 pm

When I press "Add Reply" and quote your text, I like that it is already in a bubble on your site.

On my site this does not work. It only indents the quoted text. Also, must press return and unquote to write my own reply under the quote whereas it's all ready to go here on your forum.

"The richest person is not the one who has the most, but the one who needs the least."


Learn to Play Violin for Free - http://www.fiddlerman.com

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jan 21, 2014 - 3:12 pm

Ah - this is probably because we have a customised 'content.css' file which is what the tinyMCE editor uses to set the css for the editor as you create a post.

You are welcome to try ours to see if it suits your site but it might need a little tweaking  I am not sure. Either way - I will attach it here so you can download it and give it a try. Put it in the /styles folder of your Simple:Press theme....

 

andy-signature.png
YELLOW
SWORDFISH
Avatar
fiddlerman
Member
Free Members
sp_UserOfflineSmall Offline
Jan 21, 2014 - 9:40 pm

I uploaded it but it doesn't seem to be doing anything. Can you give the site a peek?

Fiddlerman.com/forum

Thanks

"The richest person is not the one who has the most, but the one who needs the least."


Learn to Play Violin for Free - http://www.fiddlerman.com

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jan 22, 2014 - 4:49 am

Well I can not create posts anyway so that doesn't really help.

Try the following:

  1. Go to the forum admin > Toolbox > Housekeeping: run the task to 'Reset combined CSS cache'.
  2. Clear your browser cache to make sure it retrieves a fresh copy of everything.

 See if that picks it up.

andy-signature.png
YELLOW
SWORDFISH
Avatar
patrick182
Space
Member
sp_UserOfflineSmall Offline
Jan 26, 2014 - 3:12 pm

I had the same problem and that fixed it for me. Thanks Yellow.

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jan 26, 2014 - 3:25 pm

Ah - good to hear

andy-signature.png
YELLOW
SWORDFISH
Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17348
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10118
Posts: 79603