That error only shows up on my local server.
Here is what showed up on our live server. I am talking to the WPE support about this.
After telling them that the problem only occurs when I activate SP and they said it is obvious the SP is causing the problem even thought it is on their platform. I contacted them 3 times about this and this was the final moment where I realized they can’t help because it is beyond their support.
Caching should not be a problem because I am facing the same issue on my local server where I don’t use caching.
Do you have any suggestion what to do?
Is there a way to avoid SP loading JS files while editing images?

