Support Forum

Can't activate licenses in WordPress Back End

PT Philip Treacy
Philip Treacy
Member

Hi,

When I click on Activate License under Toolbox -> Licensing I get an error saying ‘An invalid item id was sent in the request’.

Regards

Phil

invalid license

5 Answers

New Answer

JP Joakim (Simple:Press)
Joakim (Simple:Press)
Admin

Hi.

You are using the correct license and that should work. We will get back to you regarding this asap. We are experiencing some issues with the old bundles.

Regards,
Joakim @ Simple:Press

JP Joakim (Simple:Press)
Joakim (Simple:Press)
Admin

Hi again!

We have resolved the licensing issues. You should be able to use your existing license and when clicking “Activate License” it should work as normal.

This should also fix your issues with automatic updates for in your case `admin-bar` `2.3.3`.

Best regards,
Joakim @ Simple:Press

PT Philip Treacy
Philip Treacy
Member

Hi Joakim,

Nope, still not working.  Clicking Activate License for any plugin gives the same error message as I originally posted.

regards

Phil

JP Joakim (Simple:Press)
Joakim (Simple:Press)
Admin

Hi Philip!

Ok. I just made a fix for the old Gold bundle that you are subscribing to. Could you please try again?

Best regards,
Joakim @ Simple:Press