Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
debug error message upon first time log in
Avatar
Conrad_Farlow
Sheffield, UK
Member
Free Members
sp_UserOfflineSmall Offline
Jul 25, 2011 - 4:40 pm

I have set the option to force a new password upon first log in. I get the following message:

Warning: Invalid argument supplied for foreach() in /problem-with-post-edit-buttonome/gruzcom1/public_html/ABF_Test/wp-content/plugins/simple-press/forum/content/sp-group-view-class.php on line 306

 

Upon entering a new password I get

Access denied - ajax nonce check failed

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Jul 25, 2011 - 9:10 pm

think this is two diff issues...

first one might just need an empty check before entering the foreach statement... opening ticket...

weird on second one... you are changing the password on the forum profile panel? another ticket opened...

Avatar
Conrad_Farlow
Sheffield, UK
Member
Free Members
sp_UserOfflineSmall Offline
Jul 26, 2011 - 11:09 am

Yes I tried the force password change on first log in option and that is what happens. I have disabled this for now.

I have sent you and Andy log ins via PM so you can check for yourself.

Conrad

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jul 26, 2011 - 2:55 pm

Hopefully this is now fixed and committed although there is still some further testing to be done.

andy-signature.png
YELLOW
SWORDFISH
Avatar
Conrad_Farlow
Sheffield, UK
Member
Free Members
sp_UserOfflineSmall Offline
Jul 26, 2011 - 4:16 pm

Seems to be, yes. I have just created a new user, logged on and it appears to be OK. I've sent you the url this time [Image Can Not Be Found]

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jul 26, 2011 - 4:30 pm

Good news on the first - thanks. And thanks for the latter. I may try and come over to look at the tinymce issue although it is getting a little late here... 🙂

andy-signature.png
YELLOW
SWORDFISH
Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 647
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17344
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10117
Posts: 79596