Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Default Icons Missing from 4.5 to 5.0 upgrade
Avatar
brianstinsley
Rookie
Free Members
sp_UserOfflineSmall Offline
Feb 29, 2012 - 12:33 pm

I am trying to add my own custom Icons, I believe that I would need to have my own theme? But.. I asked another person here and they said my default Icons are not even showing up on main forum page. How do I get that fixed?

 

my site is http://www.aorticdissection.com/forum

Thanks,brian

 

Couple of things about your site first.
>
> It appears that you don't have any forum icons setup correctly.  You are not
> showing even the default ones. That would need to be fixed first. Then
> afterwards setup custom ones.

Avatar
brianstinsley
Rookie
Free Members
sp_UserOfflineSmall Offline
Feb 29, 2012 - 12:37 pm

I had the default them and then switched to the Stacked theme (or something like that) and neither site worked for the default icons showing up.

 

Thanks,

.Brian

Avatar
brianstinsley
Rookie
Free Members
sp_UserOfflineSmall Offline
Feb 29, 2012 - 1:01 pm

http://aorticdissection.com/wp.....orn_48.png

http://aorticdissection.com/wp.....und_48.png

 

I changed back to the default theme, I use IE at work and I clicked on the properties and this is what shows, the icons don't show up, but they look like they are trying to, but it's just not working.  Those files above were the icons I was using on my last 4.5 version./

Avatar
brianstinsley
Rookie
Free Members
sp_UserOfflineSmall Offline
Feb 29, 2012 - 1:04 pm
Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Feb 29, 2012 - 2:50 pm

This IS V5 right?

As has been discussed on these forums the old 'custom' folders were ones we could not bring across.

Create a new folder in wp-cpntent/sp-resources/ called 'custom-icons'.

Go to the forum admin > Integration > STorage locations. Make sure the custom icons folder is set correctly in there.

Go to forum admin > forums > Custom Icons and upload your icon files.

Go to each group.forum and assign those icons accordingly.

There is no such path as 'wp-content/plugins/simple-forum/styles/icons/default/custom' any more.

andy-signature.png
YELLOW
SWORDFISH
Avatar
10SNE1
Rookie
Free Members
sp_UserOfflineSmall Offline
Feb 29, 2012 - 5:56 pm

Perfection..............worked like a charm! Thanks a million for this great product and especially the support!

Brian Tinsley

http://www.aorticdissection.com/forum

P.s. See any glaring things that I need fixed? Or looks Ok?

Avatar
10SNE1
Rookie
Free Members
sp_UserOfflineSmall Offline
Feb 29, 2012 - 6:01 pm

One more thing.. can I change the icons here? They are blue.

 

http://aorticdissection.com/wp.....icIcon.png

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Feb 29, 2012 - 7:59 pm

well those are user defined icons... if you can get the owner of that site to give them to you, yes...  but we did not provide those...

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 639
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17342
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10116
Posts: 79581