Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
error after upgrade
Avatar
js
Member
Free Members
sp_UserOfflineSmall Offline
Mar 7, 2012 - 2:36 am

I am having an error show up in the sp error log after upgrade, not sure how to fix here are the codes im getting:

 

file: /simple-press/forum/content/sp-common-view-functions.php

line: 70

function: sp_SectionStart

Notice | Trying to get property of non-object

 

March 7, 2012

file: /simple-press/forum/content/sp-common-view-functions.php

line: 51

function: sp_SectionStart

Notice | Trying to get property of non-object

 

March 7, 2012

3:29 am                php        file: /simple-press/forum/content/sp-common-view-functions.php

line: 51

function: sp_SectionStart

Notice | Trying to get property of non-object

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Mar 7, 2012 - 5:56 am

Yes - sorry - we are aware and have fixes in progress.
It is non-fatal and nothing to worry about - just a nuisance.

andy-signature.png
YELLOW
SWORDFISH
Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17348
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10120
Posts: 79607