Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Members list, not quite right
Avatar
Conrad_Farlow
Sheffield, UK
Member
Free Members
sp_UserOfflineSmall Offline
Jul 26, 2011 - 4:32 pm

Hello the members list appears to load up the guest icon, see here:

Image Enlarger

Besides anything else I am not sure why Br1an at the top of list is appearing under the list of admins either.

Conrad

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jul 27, 2011 - 3:59 am

Odd these issues that only effect one user! Makes it so hard to track and work out the issue.

I have opened a ticket Conrad on this. We will investigate as always...

andy-signature.png
YELLOW
SWORDFISH
Avatar
Conrad_Farlow
Sheffield, UK
Member
Free Members
sp_UserOfflineSmall Offline
Jul 27, 2011 - 7:19 am

That's simple, I'm an odd user!

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jul 27, 2011 - 10:47 am

Oddly I too am now getting this behaviour! But all my users have the default members avatar not the guest avatar!

andy-signature.png
YELLOW
SWORDFISH
Avatar
Lee H
Coastal New England (USA)
Member
Free Members
sp_UserOfflineSmall Offline
Jul 27, 2011 - 11:02 am

Mine appears as expected, even after a svn up.

I wonder if this is somehow related to my "Admin rank" issue that only I can see? I'm just glad YS can see to tinker with it.

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jul 27, 2011 - 12:11 pm

.... still having problems with the rank issue - not there yet on that one I'm afraid.

andy-signature.png
YELLOW
SWORDFISH
Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Jul 28, 2011 - 12:18 am

rank issues solved in other topic... and ticket open... related to multisite...

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Jul 28, 2011 - 9:46 pm

this should be fixed now... please svn up and verify...

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Jul 28, 2011 - 10:00 pm

worth mentioning, the fix for this is actually in the theme (at least default and iforum), so if you have your own theme 'copied' from ours, you will need to make similar change...

Avatar
Lee H
Coastal New England (USA)
Member
Free Members
sp_UserOfflineSmall Offline
Jul 28, 2011 - 10:03 pm

Mr Papa said:

worth mentioning, the fix for this is actually in the theme (at least default and iforum), so if you have your own theme 'copied' from ours, you will need to make similar change...

Noted. Thanks for the info.

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17356
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10122
Posts: 79610