Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
[ MyCred ] Hooks doesn't work
Avatar
Yehonal
Member
sp_UserOfflineSmall Offline
Nov 5, 2015 - 6:13 am

I've enabled hooks for simple press mycred plugin in mycred admin panel

But it doesn't seems to work when i thank or vote up a topic. 

http://azerothshard.ga/forums/

i can give you a demo account if you need to test

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Nov 5, 2015 - 8:58 am

Sorry for being slow but I was setting up some test data.
All working fine for me. Can we assume that you have enabled the simple:press Extensions in the MyCred admin? And you do notice - I assume - that it is the person receiving the thanks and ratings that get the points!

andy-signature.png
YELLOW
SWORDFISH
Avatar
Yehonal
Member
sp_UserOfflineSmall Offline
Nov 5, 2015 - 12:11 pm

Right, my fault. I thought the system works for both users confused

Solved

Avatar
Ike
Sawtry, UK
Member
Free Members
sp_UserOfflineSmall Offline
Nov 5, 2015 - 12:29 pm

Good stuff, thanks for the update!

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 639
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17342
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10116
Posts: 79581