Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
PHP 7.2 support
Avatar
dogsday
Member
Free Members
sp_UserOfflineSmall Offline
Jul 11, 2018 - 1:47 pm

I understand that SP is a lot more than a simple WP plugin, so I'm just checking that it will run on PHP7.2, which is the current preferred, if little used, standard for WP.

Thanks
DD

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jul 11, 2018 - 5:01 pm

Yes. We have been using 7.x (now 7.2) for quite a while now and there should be no problem.

andy-signature.png
YELLOW
SWORDFISH
Avatar
FidoSysop
Clearwater Florida
Member

VIP
sp_UserOfflineSmall Offline
Jul 17, 2018 - 4:46 pm

Running PHP 7.2 on mine with no problems.

  • Doc ~ An old Fidonet SysOp. Just hanging out in cyberspace keeping up with tech.
Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 639
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17342
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10116
Posts: 79581