Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Post time display
Avatar
Conrad_Farlow
Sheffield, UK
Member
Free Members
sp_UserOfflineSmall Offline
Aug 2, 2011 - 6:36 am

For some reason I am seeing things like

Last Post: paul4

-20229 seconds ago

Why seconds, I'd like it in hrs and then days if I must have this, alternatively (and even better) I'd like the actual post date and time. Is this another one of those options that I've missed.

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Aug 2, 2011 - 7:28 am

I am not saying we have got this totally right yet and it would be a real help if you could set your timezones up so we can see the result.

Your preferred 'server' timezone is set in the wp admin panel Settings > General. So the first thing is to check that to see if it is accurately set.

Personal timezones are set in your SP profile. The point of these is that it should then display forum post dates and times relative to your actual location. So can you please check that as well?

I know that Steve has seen the -seconds issue but so far I have been unable to replicate the issue unless my timezones were incorrectly set. It might just be that of we discover a minus figure then we just switch back to the actual server time of the post but  we will have to discuss that move first.

meanwhile if you can check those two settings I would appreciate it.

andy-signature.png
YELLOW
SWORDFISH
Avatar
Lee H
Coastal New England (USA)
Member
Free Members
sp_UserOfflineSmall Offline
Aug 2, 2011 - 8:07 am

I'm not seeing this either. Except when I was over at Conrads place. Pretty freaky [Image Can Not Be Found]

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Aug 2, 2011 - 8:18 am

I see it too, but usually traced to improper setttings as Andy mentioned..  but would love feedback if the timezones are set properly and still wrong...

for me the problem is when using real server data on my local machine...   the server is in different timezone than my local machine so it throws off the time...  but gets back in line if I change the various options (wp and sp) to be right...

again, if those are correct, please post the data so we can try to see whats up...

Avatar
Conrad_Farlow
Sheffield, UK
Member
Free Members
sp_UserOfflineSmall Offline
Aug 2, 2011 - 8:39 am

Both are set to London, Lee you have admin status can you confirm this please.

Avatar
Lee H
Coastal New England (USA)
Member
Free Members
sp_UserOfflineSmall Offline
Aug 2, 2011 - 10:12 am

I can confirm Conrads settings are:

London for WP timezone

0 for SP default timezone for new users.

I set my acct. over there to America New York (matches my computer)

And the time is shown in negative seconds. Not pretty at all.

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Aug 2, 2011 - 11:41 am

Conrad - could you check your personal profile timezone please? Go to the profile - display options where the timezone is. And open up the dropdown list. Is it set to London or is it in fact set to 'UTC' and if ther latter could you set it to London and look again?

andy-signature.png
YELLOW
SWORDFISH
Avatar
paul4
London, UK
Member
Free Members
sp_UserOfflineSmall Offline
Aug 2, 2011 - 12:05 pm

Hi all - just joining in [Image Can Not Be Found]

I changed mine from UTC to London and I still get the negative seconds display

paul4

Avatar
Conrad_Farlow
Sheffield, UK
Member
Free Members
sp_UserOfflineSmall Offline
Aug 2, 2011 - 2:21 pm

My profile is set to London and always has been.

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Aug 2, 2011 - 2:48 pm

So what was your server set to? Did you have to change that?
Because if you had to change either of them then you will need to make new posts to see if it is right or not.

andy-signature.png
YELLOW
SWORDFISH
Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 639
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17342
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10116
Posts: 79581