Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Posts in Moderation not being Shown as Requiring Moderation
Avatar
Philip Treacy
Member
Free Members
sp_UserOfflineSmall Offline
Mar 20, 2023 - 7:39 am

Hi,

Every day we have posts go into the moderation queue but are not shown at the top of the site as being in moderation.  The Need Moderation number is either 0 or incorrect.

Clicking on View New Posts does not show all posts that need moderation.

Here are two examples.  You'll see that the top two posts in the forum require moderation, but don't show in the Admin Tools as being in moderation.

modImage Enlarger

 

mod2Image Enlarger

 

Regards

Phil

Avatar
Joakim (Simple:Press)
Sweden
Admin
sp_UserOfflineSmall Offline
Mar 23, 2023 - 8:35 am

Hi Philip!

Thanks for reporting. That does not look correct. We are looking into it and will get back to you. Am I correct if I assume this applies to all of your new posts or is it just for some topics or groups?

Joakim @ Simple:Press

Avatar
Philip Treacy
Member
Free Members
sp_UserOfflineSmall Offline
Mar 27, 2023 - 1:37 am

Hi Joakim,

It happens with some new posts.  Sme are listed as needing moderation, some are not.  It happens with posts in various different forums.  I don't see any pattern.

Phil

Avatar
Joakim (Simple:Press)
Sweden
Admin
sp_UserOfflineSmall Offline
Mar 27, 2023 - 10:40 am

Hi Philip!

Thanks for the clarificatiion. We are looking into the issue and will get back to you as soon as we have and update.

Joakim @ Simple:Press

Avatar
Joakim (Simple:Press)
Sweden
Admin
sp_UserOfflineSmall Offline
Mar 27, 2023 - 3:19 pm

Hi Philip!

We just released a new version of admin-bar, version 2.3.3 that adresses your issues with the moderations.

Could you please do an update and let us know how it works.

Best regards,

Joakim @ Simple:Press

Avatar
Philip Treacy
Member
Free Members
sp_UserOfflineSmall Offline
Jun 12, 2023 - 5:17 am

Hi,

Where do I download this update?  There's no link in the SP backend to get an update.

admin barImage Enlarger

I can't see anywhere in my Account to get plugin updates either.

Regards

Phil

Avatar
Joakim (Simple:Press)
Sweden
Admin
sp_UserOfflineSmall Offline
Jun 22, 2023 - 4:05 pm

Hi!

The update should show in Simple:Press Backend when looking at your installed Simple:Press Addons/Plugins as long as your license is valid.

If not please do a manual check by going to "Forum -> Toolbox -> Licensing" and click "Check For Updates Now". And the new versions should how up.

Best regards,
Joakim @ Simple:Press

Avatar
Philip Treacy
Member
Free Members
sp_UserOfflineSmall Offline
Jul 3, 2023 - 2:26 am

Still not working.

I can't activate and plugin licenses so I'm not being notified of updates.

Clicking on 'Check for Updates Now' gives me a message saying 'Plugins and themes were checked for updates.  You can now go to the Dashboard -> Updates Page to apply any new updates that might be available.'

Where's the Dashboard -> Updates Page ?

Nothing is showing as having an update available under Forum -> Plugins (but the licenses aren't active)

SP is up to date (6.9.1) when I check in Wordpress Dashboard -> Plugins.

Can you just send me a link to where I can download the updates?

Phil

Avatar
Joakim (Simple:Press)
Sweden
Admin
sp_UserOfflineSmall Offline
Jul 3, 2023 - 11:40 am

Hi!

I have sent you an email with the latest version of admin-bar. But before you use it, please test out activating your license once again. We just made some changes to the Gold Bundle that you currently use.

Best regards,
Joakim @ Simple:Press

Avatar
Philip Treacy
Member
Free Members
sp_UserOfflineSmall Offline
Jul 14, 2023 - 1:39 am

Hi Joakim,

Thanks for the email.

Licensing is now working and I can update the plugins.  However this issue remains.  Some posts that require moderation are not flagged as such in the Admin Mailbox.

Not sure what else I can do to assist  in fixing this?

Attached are a couple of images showing the issue from a few days ago.

Today I had 3 posts like this.

Regards

Phil

Image Enlarger

 

Image Enlarger

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17356
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10122
Posts: 79610