Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Query on Polls
Avatar
Gary Lefevre
Rookie
Pro Subscribers
sp_UserOfflineSmall Offline
Jan 15, 2024 - 7:50 pm

Hi - hoping someone might be able to help with a problem I have using the Poll/Survey feature, the issue is as follows:

Feature has been enabled and I can see how to create a Poll within the new topic but when the poll is saved, the screen simply shows the Poll ID rather than displaying the question with it's possible answers.

When I look in the WP-Admin/Forum area under Polls and Manage Polls, I can see the Poll listed as active.

Is there a way to add an active Poll into a post or thoughts on why the post doesn't display the Poll at the time of creating the post?

We are running v6.10.5 of Simple:Press.

Thanks!

Avatar
Joakim (Simple:Press)
Sweden
Admin
sp_UserOfflineSmall Offline
Jan 18, 2024 - 11:14 am

Hi Gary!

Thanks for posting!

I think your issue might have to do with permissions. Could you please verify the following.

  • Does the usergroup that your forum users belong to have the permission "Can vote in a forum poll within a post" setting activated?
  • Go to the "Forum details" under "Manage Groups and Forums" and click the "pen" for the forum in question and verify that "Enable polls on this forum" is checked. (This is probably already checked otherwise you shouldn't be able to add polls)

Is the post containing the poll a reply or the first post in the forum?

Best regards,
Joakim @ Simple:Press

Avatar
Gary Lefevre
Rookie
Pro Subscribers
sp_UserOfflineSmall Offline
Jan 25, 2024 - 5:52 am

Hi Joakim - the Forum has the "Enable polls..." checked so I can see the option when creating a new post and the permissions are set i.e. "Can vote in a forum..." is activated. This issue could be the way we are integrating the Forum login through our Wordpress login...

Our Forum needs are reasonably complex and I feel that Simple:Press will meet them perfectly but we could do with some configuration support (consultancy). Is this something the Simple:Press team can offer?

Many thanks...

Avatar
Joakim (Simple:Press)
Sweden
Admin
sp_UserOfflineSmall Offline
Feb 12, 2024 - 3:13 pm

Hi Gary!

If you don't mind. Could you please e-mail us a link to the forum so that we could have a look. That would help a lot.

What Simple:Press theme are you using and what WP theme are you using?

Of course we could help with configuration, let's continue our discussion per e-mail.

Best regards,
Joakim @ Simple:Press

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17356
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10122
Posts: 79610