Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Requested group does not exist or you do not have permission to view it
Avatar
James Chartrand
Member
sp_UserOfflineSmall Offline
Jun 6, 2017 - 12:51 pm

We're testing a brand-new install of Simplepress, and it worked great yesterday - but not today.  Our test member cannot view the forum and gets a 'requested group does not exist' message, even though everything worked fine for him yesterday, using that same login.

 

What changed between yesterday and today?  Added a few Simplepress plugins (TinyMCE, Threading, Subscriptions, Watches... that sort of thing) That's it.

 

Error log has one message, which is this:

 

file: /simple-press/admin/panel-options/support/spa-options-prepare.php
line: 30
function: spa_get_global_data
Notice | Undefined index: blockroles

 

We've tried resetting permissions and doing a reset Auths Cache in Housekeeping, but no luck.

 

I'm honest baffled and at wit's end. Any chance of getting some help on this?

Avatar
James Chartrand
Member
sp_UserOfflineSmall Offline
Jun 6, 2017 - 1:37 pm

Resolved this on my own - when I went to manage forums, there was a warning about usergroup permissions. Fixed!

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jun 6, 2017 - 3:15 pm

Good news. So I wont even try and work out why it might have worked first time and not thereafter...

andy-signature.png
YELLOW
SWORDFISH
Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 639
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17342
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10116
Posts: 79581