Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
sf_hook_first_post doesn't work anymore?
Avatar
ventoh
Rookie
Free Members
sp_UserOfflineSmall Offline
Mar 1, 2012 - 4:17 am

I have that hook in my function.php to load my adsense code.

after upgrated to simple press V5, it stop working.

I noticed there isn't in SP5 source code. hooks aren't supported?

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Mar 1, 2012 - 4:31 am

No hooks. As heavily stated all over the place V5 now uses templates and adsense code can be embedded directly into the templates or in the SP theme SpFunctions file if you prefer to use the extensive WP style actions/filters - although we are still in the process of documenting these in the new codex.

I think if you search around on the V5 forums there should be one or two examples.

andy-signature.png
YELLOW
SWORDFISH
Avatar
ventoh
Rookie
Free Members
sp_UserOfflineSmall Offline
Mar 1, 2012 - 5:50 am

I created my custom theme... nice!

V5 press-forum seems to have many improvements.

many tks to the crew

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Mar 1, 2012 - 6:07 am

Always good to hear. I hope it goes well for you.

andy-signature.png
YELLOW
SWORDFISH
Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17351
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10122
Posts: 79610