Hi all,
may be I’m unlucky because I made a search with “sferrorlog” and only one result with similar issue.
My sferrorlog table is filled with a rhythm of 10/20 records per second, so I ask a hand.
I attach a shortened part of content (made a dump and cut) so you can see records, time and type, at least part of them, I hope that this helps to find a solution.
When this log was filled only two users were on forum, me and another admin.
What I’d like, apart understand and repair what is wrong, is to avoid that this table be filled.
My hoster put in stand by the db if across 100k queries per hour so I have to avoid, even if one or more errors are present, to write so many queries in any case, error or not because I prefer to maintain the forum active instead to fill db with so many queries and Mb.
How can I block this process or, at least, limit queries to a defined number? (let say 100 per hour)
I had to deactivate the forum until this problem is solved.
Thanks in advance for assistance
Marco