A A A
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Lost password?
plugins-topic
PM plug in issues
Avatar
Conrad_Farlow
Sheffield, UK
531 Posts
(Offline)
1
Jul 25, 2011 - 6:04 pm
Print

First issue is that the PM system only appears to Admin, I cannot see the option that allows other users to activate the PM system.

So if I try to send a PM to myself I get this:

Fatal error: Call to undefined function sp_editor_parse_codetags() in /problem-with-post-edit-buttonome/gruzcom1/public_html/ABF_Test/wp-content/plugins/simple-press/sp-api/sp-api-filters.php on line 297

Is this the correct place to report bugs by the way?

Avatar
Mr Papa
Simi Valley, CA

19448 Posts
(Offline)
2
Jul 25, 2011 - 9:06 pm
Print

have you given users permission to use the pm system????  its permission controlled…

as to the error, what editor are you using as the default or for your user?

yes, report issues with forum topics….

Avatar
Conrad_Farlow
Sheffield, UK
531 Posts
(Offline)
3
Jul 25, 2011 - 9:52 pm
Print

I have enabled the permissions now, forgot about that as I did it on the old forum so long ago. Still getting errors, the standard editor is the tinymce editor.

I get this error for a normal user as well.

Fatal error: Call to undefined function sp_editor_parse_codetags() in /problem-with-post-edit-buttonome/gruzcom1/public_html/ABF_Test/wp-content/plugins/simple-press/sp-api/sp-api-filters.php on line 297

 

The PM system therefore does not work for me at the moment.

Avatar
Mr Papa
Simi Valley, CA

19448 Posts
(Offline)
4
Jul 25, 2011 - 10:01 pm
Print

yup. looks like recent change with editors…  will get it fixed up…  thats why its alpha code – things still in flux…

Avatar
Conrad_Farlow
Sheffield, UK
531 Posts
(Offline)
5
Jul 27, 2011 - 6:05 am
Print

Latest is that I still get an error.

Warning: Cannot modify header information – headers already sent by (output started at /problem-with-post-edit-buttonome/gruzcom1/public_html/ABF_Test/wp-content/sp-resources/forum-plugins/tinymce-richtext/tinymce/sp-tinymce-init.php:22) in /problem-with-post-edit-buttonome/gruzcom1/public_html/ABF_Test/wp-includes/pluggable.php on line 934

 

However the PM gets through. When I try to reply I get the message ‘A suspect request has been rejected’

 

Cornad

Avatar
Yellow Swordfish
Glinton, England

16436 Posts
(Offline)
6
Jul 27, 2011 - 7:48 am
Print

Conrad
IS there any chance you could create me an ftp account for this site so I can make small edits to the plugin code to try a few things? The built in Wp plugin editor never gives you all the files so is next to useless and with ftp access I could make some changes and test them quickly…
If you are willing can you PM me and Mr Papa some credentials to add to the site details.
Thanks
Andy

andy-signature.png
YELLOW
SWORDFISH
Avatar
Conrad_Farlow
Sheffield, UK
531 Posts
(Offline)
7
Jul 27, 2011 - 8:32 am
Print

I will do, but you may have noticed that in doing so I destroyed the site, rebuilding now, PM will be forthcoming.

Avatar
Yellow Swordfish
Glinton, England

16436 Posts
(Offline)
8
Jul 27, 2011 - 10:47 am
Print

whoops!

andy-signature.png
YELLOW
SWORDFISH
Avatar
Conrad_Farlow
Sheffield, UK
531 Posts
(Offline)
9
Jul 29, 2011 - 7:11 am
Print

Seems to be fixed now, thanks.

Avatar
Mr Papa
Simi Valley, CA

19448 Posts
(Offline)
10
Jul 29, 2011 - 10:41 am
Print

cool. thanks for update.

Forum Timezone: America/New_York
All RSSShow Stats
Administrators: Blues Dancer, Simple Press, SP Community Support
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 630
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Newest Members:
Gary Lee
Glen Stewart
Rodney Pacis
kent black
Robert Meharg
test test
narek amprachamian
Forum Stats:
Groups: 7
Forums: 17
Topics: 10065
Posts: 79362

 

Member Stats:
Guest Posters: 607
Members: 16922
Moderators: 0
Admins: 3

Most Users Ever Online
499
Currently Online
Guest(s)
9
Currently Browsing this Page

1 Guest(s)