A A A
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Lost password?
Avatar
Edward J Gelb
21 Posts
(Offline)
1
Nov 27, 2012 - 2:21 pm
Print

Andy,  Version 5.1.3 .. while in the Administrator role I just composed a “QUOTE” to a post and received this Fatal Error.

Fatal error: Call to undefined function sp_filter_email_content() in /data/0/0/23/9/23824/user/24314/problem-with-post-edit-buttontdocs/exploristX10/wp-content/sp-resources/forum-plugins/subscriptions/library/sp-subscriptions-components.php on line 224

The post was published but the error was scary.

Ed

P.S.  Subscribers cannot add replies or Quotes to existing Messages.  The submit field is absent.

Also subscribe option is missing… message states member is already subscribed when this is not true.

Ed

Avatar
Yellow Swordfish
Glinton, England

16436 Posts
(Offline)
2
Nov 27, 2012 - 2:43 pm
Print

Is that a recent update to the subscriptions plugin? Am investigating…

andy-signature.png
YELLOW
SWORDFISH
Avatar
Yellow Swordfish
Glinton, England

16436 Posts
(Offline)
3
Nov 27, 2012 - 3:05 pm
Print

Ah – you need to upgrade to SP 5.1.4

As a rule it is always the best practice to upgrade core when available before upgrading plugins…!

andy-signature.png
YELLOW
SWORDFISH
Forum Timezone: America/New_York
All RSSShow Stats
Administrators: Blues Dancer, Simple Press, SP Community Support, Marcus (Simple:Press)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 630
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Newest Members:
Lorena Affleck
samantardh
PatrickAlawl
Hannelore Gaither
Margarito Nowacki
Elwood Mcclendon
samantaerx
Larue Cordeaux
Jerrold Stockman
Forum Stats:
Groups: 7
Forums: 17
Topics: 10071
Posts: 79393

 

Member Stats:
Guest Posters: 608
Members: 16976
Moderators: 0
Admins: 4

Most Users Ever Online
1170
Currently Online
Guest(s)
1
Currently Browsing this Page

1 Guest(s)