Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
themes-topic
missing the style.css stylesheet on initial load
Avatar
Pete Smith
Member
Free Members
sp_UserOfflineSmall Offline
May 18, 2018 - 5:06 am

 Hi there

First post so apologies for all the usual newbie errors.

I've just acquired the reboot theme, downloaded the zip and tried to load into my wordpress site.

I get the error 'The package could not be installed. The theme is missing the style.css stylesheet.'

What am I doing wrong?

Pete

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
May 18, 2018 - 5:10 am

It sounds like you are trying to load the SP theme into the WP theme location. SP themes and plugins need to be located separately. If you navigate to the forum admin > themes > available themes - the correct location is shown at the top in a red box.

If you move to the theme uploader in the same menu section, you can upload the theme zip file automatically.

andy-signature.png
YELLOW
SWORDFISH
Avatar
Pete Smith
Member
Free Members
sp_UserOfflineSmall Offline
May 18, 2018 - 5:17 am

Told you I was a newbie 😉  

That works fine - many thanks

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
May 18, 2018 - 5:18 am

You're welcome. New things always take a while..

andy-signature.png
YELLOW
SWORDFISH
Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17348
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10120
Posts: 79605