Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
themes-topic
Mobile Theme not Updating
Avatar
sorlac vasquez
Member
Free Members
sp_UserOfflineSmall Offline
Oct 1, 2015 - 7:21 pm

Hello.

I recently purchased the "Reboot" theme which comes with mobile support. Previously, I was using the "Default" theme.

I switched over to the new theme under Forum -> Themes -> Available themes, also under Mobile Phone Theme, and under Mobile Tablet Theme.

On my computer, I see that the theme changed. On my phone (and other peoples' phones), I still see the "Default" theme.

I looked at this page in the codex, but it appears to be out of date.

What do I need to do to switch the theme for mobile browsing?

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Oct 1, 2015 - 9:43 pm

there are three tabs...  available themes, mobile phone theme and tablet theme phone...

are all changed to the new theme?

and no caching plugins on your site?

do you have url to your site?

are you using combined css caching? its on forum - options - general, but is cleared when theme changed... if using, you can try clearing on forum - toolbox - housekeeping...

Avatar
sorlac vasquez
Member
Free Members
sp_UserOfflineSmall Offline
Oct 3, 2015 - 3:49 pm

I have WP Super Cache for my caching plug-in, but after disabling it I still see the old forum theme on my phone.

My settings are shown below. The forum is located at http://gamestreamingcentral.com/forum/

 

CSS SettingsImage Enlarger

Mobile Theme SelectionImage Enlarger

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Oct 3, 2015 - 5:06 pm

might get users to clear their cache?   I see reboot theme (blue) on my phone (actually tried emulator, android and iphone - all see reboot) when I visit...  same for tablet...

Avatar
sorlac vasquez
Member
Free Members
sp_UserOfflineSmall Offline
Oct 4, 2015 - 4:21 pm

Clearing caches on the phones' browsers resolved the "issue".  Thanks.

Avatar
Ike
Sawtry, UK
Member
Free Members
sp_UserOfflineSmall Offline
Oct 4, 2015 - 4:40 pm

Good news, thanks for the update!

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17357
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10123
Posts: 79613