It seems that my users cannot upload avatars since I moved the site to a new server (at Liquidweb).
They always get an error saying that something went wrong with resizing the image.
The problem is solved by deactivating “Auto resize avatar uploads” in the Forum option.
However, I’d like to have these uploads resized automatically as there will certainly be members who don’t care (or don’t know) about avatar size.
It worked well on the previous server.
What could be the reason why the resize option is not working anymore?
Does the resize function require anything specific (except simple press) being installed on the server?
The permission setting of the avatar folder (where the images are stored) is 777 (rwxrwxrwx), so that should not be the problem.
Marc




