Support Forum

forum-themes content is missing after the last beta update

ME MediaInk
MediaInk
Member

I have successfully updated to the bet about 3 weeks ago. Withe the latest automatic update the content of the forum-themes is gone and getting the error message

 

[spGroupView.php] – Template File Not Found

Sorry, but the required template file could not be found or could not be opened.

This can be caused by a missing/corrupt theme or theme file. Please check the Simple:Press Theme List admin panel and make sure a valid theme is selected. Or please check the location of the selected theme on your server and make sure the theme and the required template file exist.

 

Could you please advise, what do I need to do to correct it.  Thanks in advance.

5 Answers

New Answer

MP Mr Papa
Mr Papa
Member

so have you looked in your forum themes directory?? anything there?

which automatic update??? core, themes or plugins? or multiple?

ME MediaInk
MediaInk
Member

It was empty.  I manually uploaded the default theme and now the forums are visible, but still have broken links to topics. Had to update also the custom icon folder which was working before.

It happened after both multiple updates which included themes and cores (may be plugins, but not sure)

MP Mr Papa
Mr Papa
Member

so what’s the point of reporting your own post??? certainly not hoping for a faster response… roll

there was a previous issue with theme updates, but was fixed in build 7474…

do you have link to your site?

ME MediaInk
MediaInk
Member

Mr Papa said

so what’s the point of reporting your own post??? certainly not hoping for a faster response… roll

I am sorry not understanding what you mean. Could you please elaborate a bit more.

 

The forum is under development and it is restricted my amember here is the liink http://www.texasforeclosuredefensenetwork.com/forums/tx_pc_51-0001_3-1/

Can setup an account to be able to access and PM you the credentials

MP Mr Papa
Mr Papa
Member

so you reuploaded the theme you were using to sp-resources/forum-themes (or whatever you have set on forum – integration – page and peramlink)?

and verified permissions on the directories and files?

no caching plugin right?

yes, to look closer you would need to pm BOTH myself and yellow swordfish temp credentials…