A A A
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Lost password?
general-topic
Transfering database to new host problem
RSS
Avatar
BSABantam
UK
68 Posts
(Offline)
1
Dec 15, 2021 - 9:32 am
Print

Hi all, i have just taken over a website and i have used phpMyAdmin to export the full website database, and then import that databse onto the new hosting. But SimplePress is having a few problems…

When trying to view the forum is says…
 
Profile form could not be found: [Account Settings]
You might try the forum – toolbox – housekeeping admin form and reset the profile tabs and menus and see if that helps.
 
Well it doesn’t help, it just removes all the account profile buttons.
 
Before doing that, when clicking on any of the Account / Profile buttons (Profile, Options, Usergroups, Permissions, Buddies and Adversaries, Subscriptions, Watches, Overview, Edit Profile, Edit Identities, Edit Avatar, Edit Signature, Account Settings) it pops up a message…
 
Forum rules require you to change your password in order to view forum or save your profile.
 
But i can’t do that because of the first message. (see attached image)
Does anyone have any idea as to why this is happening?
Forum Timezone: America/New_York
All RSS Show Stats
Administrators: Blues Dancer, Simple Press, SP Community Support
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 628
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Newest Members:
Matthew Russell
Darlene Bos
Jana Jakob
Kristi Krauss
Forum Stats:
Groups: 7
Forums: 17
Topics: 10043
Posts: 79319

 

Member Stats:
Guest Posters: 606
Members: 16868
Moderators: 0
Admins: 3

Most Users Ever Online
499
Currently Online
Guest(s)
22
Currently Browsing this Page

1 Guest(s)