Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
plugins-topic
Admin Bar 2.2 - "PostBag" not working
Avatar
Donna Schwenk
Member
Free Members
sp_UserOfflineSmall Offline
Jun 25, 2019 - 3:38 pm

For years I've been using the Admin Bar so that I could see which new forum posts were unanswered. I've always been able to update this plugin without any issues. Now it seems Simple:Press has changed their licensing system. 

I was using simple:Press 5.xx and Admin Bar 1.3.1. I updated Simple:Press to 6.xx, which caused the Admin Bar plugin to break. It said that I could update the Admin Bar plugin for free to version 2.2. As soon as I did that, it said that version 2.2.1 is available, but that I need to purchase a license to update any further. 

My problem is that the PostBag is no longer working. When I am viewing the forum on the front end, the Admin Bar is currently telling me that I have 6 unread posts. I clicked the "View New Posts" button. A window expands underneath, but there are no posts listed where there normally should be. All I see are the "Empty the Admin PostBag" button and some text "New/Unread Posts Management" See screenshot: 

screenshot.jpgImage Enlarger

I've tried disabling every other plugin on my website, and switching to twentyninteen theme, this doesn't fix the issue. Do you know if I purchase a license so I can update to 2.2.1, will this fix the issue?

Avatar
SP Community Support
SP Moderator
sp_UserOfflineSmall Offline
Jun 25, 2019 - 3:48 pm

Hi:

Users who made their purchases after July 2015 should have a license key in their MY ACCOUNT screen. If your purchases were made before 2015 we do not have any record of those individual purchases so you will need a new license to upgrade.  There is more information on this page: https://simple-press.com/purch.....e-faq-copy.

The difference between Version 2.2 and 2.2.1 is only needed if you're using the STACKED or DEFAULT theme.  If you are then you need the upgrade.  If not, then its likely not working because of some other issue.

Thanks.

Avatar
Donna Schwenk
Member
Free Members
sp_UserOfflineSmall Offline
Jun 25, 2019 - 4:06 pm

Thank you for explaining everything about the new licensing system. Yes, I did purchase this before July 2015. 

I was indeed using the DEFAULT theme, but I switched to CSS ONLY theme (Ver 2.0), but the problem remains. So I am skeptical that purchasing an Admin Bar license and updating to version 2.2.1 will fix this problem. 

Avatar
SP Community Support
SP Moderator
sp_UserOfflineSmall Offline
Jun 25, 2019 - 4:08 pm

It is possible that the same bug that affected the DEFAULT AND STACKED themes also affected the CSS only theme. Try the 6.0 default them - BAREBONES (make sure its the 6.x version and not the 5.x version).

Thanks.

Avatar
Donna Schwenk
Member
Free Members
sp_UserOfflineSmall Offline
Jun 25, 2019 - 4:16 pm

Works in Bare Bones! Gonna purchase license now...

Avatar
Donna Schwenk
Member
Free Members
sp_UserOfflineSmall Offline
Jun 25, 2019 - 4:26 pm

aaaaand fixed! Thank you for all your help.

Avatar
SP Community Support
SP Moderator
sp_UserOfflineSmall Offline
Jun 25, 2019 - 4:28 pm

Awesome, glad to hear it!

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 647
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17344
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10117
Posts: 79596