Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
plugins-topic
Email notices when tagging doesn't work
Avatar
Robert Provencher
Member
Free Members
sp_UserOfflineSmall Offline
Feb 21, 2020 - 11:46 am

I'm sure this is mentioned somewhere.

When I tag using the @and name I, nor those tagged, get the usual email notice. What do I need to do to fix this?

thanks

Rob

Avatar
SP Community Support
SP Moderator
sp_UserOfflineSmall Offline
Feb 26, 2020 - 5:47 pm

Hey @robprov 

Just wanted to let you know that it looks like the private ticket you opened on this topic a few days ago was answered then but didn't hear back from you.  So if you haven't seen the reply for some reason just letting you know its there.

Thanks.

Avatar
Robert Provencher
Member
Free Members
sp_UserOfflineSmall Offline
Feb 27, 2020 - 8:54 pm

I think it's resolved. My tech guy added plugin PostSMTP which helped, and shows me a log for verification. Some are still not getting notices, so, still trying to debug....

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17348
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10120
Posts: 79607