Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
plugins-topic
TinyMCE settings
Avatar
Elsa Elsa
Member
Free Members
sp_UserOfflineSmall Offline
Aug 6, 2019 - 6:04 am

Hi there! I'm wondering what gone wrong here.

Settings

tiny-mice.jpgImage Enlarger

Result

tinymice-2.jpgImage Enlarger

Thanks!

Avatar
SP Community Support
SP Moderator
sp_UserOfflineSmall Offline
Aug 6, 2019 - 5:07 pm

Is it possible that the user profile is set to use a plain text area as the editor?  Each user can set the editor they prefer in their user profile (USER PROFILE->OPTIONS->EDIT POSTING OPTIONS).

Thanks.

Avatar
Elsa Elsa
Member
Free Members
sp_UserOfflineSmall Offline
Aug 6, 2019 - 5:17 pm

snip.JPGImage Enlarger

It is my (admin) profile, and this setting is correct.

Any other ideas?

Thanks!

Avatar
SP Community Support
SP Moderator
sp_UserOfflineSmall Offline
Aug 6, 2019 - 5:20 pm

Does it work if you're logged in as a regular user?

Also, does using it to enter a reply actually allow the reply to go through?

Avatar
Elsa Elsa
Member
Free Members
sp_UserOfflineSmall Offline
Aug 6, 2019 - 5:24 pm

I am logged in as admin and everything is normal. Matter of fact, I came to the SP site today to look for any new plugins... saw the tinyMCE and downloaded it. I uploaded it and got an error, because it was already uploaded.

I suppose it's been non-working for years. I think I will delete and reinstall and see it that does some good.

Avatar
Elsa Elsa
Member
Free Members
sp_UserOfflineSmall Offline
Aug 6, 2019 - 5:28 pm

I got this error

There is an update for the Editor TinyMCE Rich Text plugin.
Version 4.1.0 of the plugin is available.
This newer version requires at least Simple:Press version 6.1.0.
For details, please visit Simple:Press or update now.

 

I am using current version of simple press.

Avatar
Elsa Elsa
Member
Free Members
sp_UserOfflineSmall Offline
Aug 6, 2019 - 5:29 pm

I updated successfully. No change.

Avatar
SP Community Support
SP Moderator
sp_UserOfflineSmall Offline
Aug 7, 2019 - 2:35 am

I would not have expected the update to make a difference.  I am also out of ideas as to what the cause might be - not something I've seen before or that anyone else has reported in the past (as far as I can tell).  I think this is one of those cases where you might need someone to get on to your site to see what else is going on.

Avatar
Elsa Elsa
Member
Free Members
sp_UserOfflineSmall Offline
Aug 7, 2019 - 5:48 am

This is resolved.

Thank you.

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17357
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10123
Posts: 79613