A A A
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Lost password?
plugins-topic
Unable to Post on Simple:Press after Wordpress Theme Change
RSS
Avatar
bjasper03
5 Posts
(Offline)
1
Jan 11, 2019 - 11:21 am
Print

I recently updated our Wordpress theme to the Everest News option for our site. After doing this and updating plugins our users are not able to create new posts on the Simple:Press part of the site. We are able to view posts and share them to other sites, but we can’t submit new topics or reply to older posts. I wasn’t sure if it had something to the with the TinyMCE Editor or the core Simple:Press plugin. Any suggestions as to how to begin finding out the best way to remedy this issue? Thanks. 

Avatar
Simple Press
385 Posts
(Offline)
2
Jan 11, 2019 - 3:39 pm
Print

Locking this topic because its a duplicate – please do not cross-post.  

Building out your membership site can be a lot of work. Easy Membership Sites has pre-configured all the Simple:Press plugins and tools you need to build a complete membership site in a fraction of the usual time. Check them out: Easy Membership Sites

Forum Timezone: America/New_York
All RSS Show Stats
Administrators: Blues Dancer, Simple Press, SP Community Support
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 629
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Newest Members:
Andy Cenoz
Kundan Dheevar
Wally Harvey
n1 n2
James Schwinn
Jaroslaw Balczewski
Lu Hunter
Jocelyne McGeever
Matthew Wolze
Forum Stats:
Groups: 7
Forums: 17
Topics: 10053
Posts: 79333

 

Member Stats:
Guest Posters: 606
Members: 16890
Moderators: 0
Admins: 3

Most Users Ever Online
499
Currently Online
Guest(s)
9
Currently Browsing this Page

1 Guest(s)