Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
custom-topic
Customized feature request
Avatar
simon martin
Member
Free Members
sp_UserOfflineSmall Offline
Oct 29, 2012 - 5:42 pm
sp_QuotePost Quote

Ok, the text has been removed.

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Oct 30, 2012 - 3:41 am
sp_QuotePost Quote

Apologies - night-time and bed beckoned!
With that removed I can now see no reason whatsoever why this should not work.

The only thing that comes to mind is that the 'tag' is now embedded in a link. Are you aware of any restrictions like this? When used elsewhere have you ever tried with the tag inside a link?

andy-signature.png
YELLOW
SWORDFISH
Avatar
simon martin
Member
Free Members
sp_UserOfflineSmall Offline
Oct 30, 2012 - 12:48 pm
sp_QuotePost Quote

Hey, no worries. When the bed calls, you listen.

Yes, in the forums there are a couple places where the tags also are links back to other topics and the hover feature still works there.

Do you think it could have something to do with the little forum toolset that pops up when you hover in the area of the topic title?

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Oct 30, 2012 - 12:55 pm
sp_QuotePost Quote

on the last question then no - that is not attached to the title bit is independent.

I would really like to solve this one as I see nothing wrong or different now (apart from the link aspect) between where it does and does not work.

Is it likely that we could ask the plugin developers for advice and to take a look?

andy-signature.png
YELLOW
SWORDFISH
Avatar
simon martin
Member
Free Members
sp_UserOfflineSmall Offline
Oct 30, 2012 - 2:18 pm
sp_QuotePost Quote

Here is a topic where I have a couple of the tags as links.

http://ichartpennystocks.com/f.....st-thread/

Go down to the third post I made and you can see that SBRH and MIKP are both hyperlinks to other topics and the popup works properly.

I will try to post in the plugin's support forum but I don't see any responses from the plugin creator so I'm not very optimistic.

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Oct 30, 2012 - 3:48 pm
sp_QuotePost Quote

mmmm - looking closer I think it might be falling over on the word 'TECS' that appears in the subforum at the top - the name of the post in the right. For some reason this is causing a syntax error in the plugins script even thou8gh - as far as I can see - it shouldn't even be looking at it.

This might end up being a case of just too may variables at play.

andy-signature.png
YELLOW
SWORDFISH
Avatar
simon martin
Member
Free Members
sp_UserOfflineSmall Offline
Oct 30, 2012 - 3:56 pm
sp_QuotePost Quote

Yellow Swordfish said
 

This might end up being a case of just too may variables at play.

 

Ah well, it was worth a shot. I appreciate you guys taking the time to give it a try.

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Oct 31, 2012 - 4:31 am
sp_QuotePost Quote

I would still like to get the better of this one actually - hate being beaten by it! But I have a feeling it might need code changes to the other plugin...

andy-signature.png
YELLOW
SWORDFISH
Avatar
simon martin
Member
Free Members
sp_UserOfflineSmall Offline
Nov 1, 2012 - 10:18 am
sp_QuotePost Quote

Well I certainly would love to see this one figured out, but clearly I'm out of my league. If you have any ideas or any suggestions you'd like me to try, let me know.

 

And once again thanks for your time.

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Nov 1, 2012 - 10:28 am
sp_QuotePost Quote

Just heads up, but Andy is gone for couple days as will I after today, so be few days before we get back to this.

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17348
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10120
Posts: 79607