Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
custom-topic
Install: Can't Find SimplePress Page
Avatar
Steve Chisnell
Guest
Guests
Jul 6, 2015 - 1:35 am
sp_QuotePost Quote

"When Simple:Press is installed it creates a WordPress ‘page’. By default it gives that page a title of ‘Forum’ and as saved WordPress goes on to give it a slug of ‘forum’ for use by the permalink system. This page is going to contain all of the forum display – no matter what view."

Nope.  Can't find the page, and yet all the files seems to have been properly installed in the plug-in.  Since I have a brand new WP site, there are only two pages to choose from, my Home Page and the first test page. 

Am I seriously missing something basic?  Thanks in advance.

 

 

 

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jul 6, 2015 - 2:56 am
sp_QuotePost Quote

It would be most unusual to not create it. Actually not sure I can recall it happening as it is very easy. But if it has happened just create your own page - call it whatever you prefer - save it and the go to the forum admin > WP integration > Page and Permalink and select the new page - update the admin form at the bottom and then click on the update permalink button in the middle of the form.

andy-signature.png
YELLOW
SWORDFISH
Avatar
Steve Chisnell
Guest
Guests
Jul 6, 2015 - 7:06 am
sp_QuotePost Quote

Thanks for the prompt response.

Maybe I do need a re-install, because I'm simply not seeing ANYTHING on my WP Dashboard that I can work with.  From your site, I had hoped that the Forum Admin would appear on the Page that didn't appear, but you are suggesting I will see Forum Admin elsewhere.  

The files are definitely extracted from the zip file, the plug-in is definitely activated, but nothing. . . 

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jul 6, 2015 - 7:16 am
sp_QuotePost Quote

Did you follow the install steps: https://simple-press.com/docum.....l/install/

andy-signature.png
YELLOW
SWORDFISH
Avatar
Ike
Sawtry, UK
Member
Free Members
sp_UserOfflineSmall Offline
Jul 6, 2015 - 7:18 am
sp_QuotePost Quote

The forum admin should appear as it's own entity in the left sidebar of the WordPress dashboard along with standard WP options like 'Posts', 'Pages', 'Comments' etc.. And will be labelled 'Forum'.

If you can access that, then you can follow the steps listed above by Andy to re-assign Simple Press to a new page

Avatar
Steve Chisnell
Guest
Guests
Jul 6, 2015 - 7:42 am
sp_QuotePost Quote

Re-install shows nothing different.

Really, I need to get it Installed, yes?  I can see no button to Install or anything to create a New Forum.  All I see are a bunch of php files. 

"You may load the install page from the plugin entry by clicking on the ‘Install‘ link. Alternatively, you can navigate to the new ‘Forum‘ menu. This will appear beneath the WordPress ‘comments’ menu. At this point the only menu option available will be to install the plugin.

Step 3: Install

Selecting the menu item will present the installation page. Click on the ‘Install‘ button to start the process. This may take a few minutes."

---

Sadly, now, with the effort to reinstall, I see no plug-in showing up on the Dashboard at all.  Problem just worsened.  

 

 

Avatar
Steve Chisnell
Guest
Guests
Jul 6, 2015 - 8:01 am
sp_QuotePost Quote

Back to basic problem.  SP now appears on my Plug-ins and is activated, but not Installed.

I still find no Links at all to click on for installation.  Thanks for your attention and support, guys.

Avatar
Steve Chisnell
Guest
Guests
Jul 6, 2015 - 8:02 am
sp_QuotePost Quote

No idea what happened this time, but it's installing!  Thanks again!  You can close this out.

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jul 6, 2015 - 8:37 am
sp_QuotePost Quote

OK Thanks for the update.

andy-signature.png
YELLOW
SWORDFISH
Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17348
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10120
Posts: 79607