Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
show-topic
POD resource with SP, first time using SP
Avatar
bill huggins
Member
Free Members
sp_UserOfflineSmall Offline
May 1, 2012 - 10:11 am

Need some feedback on a brand new SP setup. First time using for such a large to be site setup.

Its a multi-site setup with SP residing in its own sub-site.

So far, no admin testing errors that I have found. Users access, use and permissions seem to be set correctly and functioning as I think they should.

 

Would appreciate any feedback on overall look and layout, forums look and layout and functionability and any error's you may see that I need to address.

 

Would really appreciate if someone not affiliate with this entire site could do a run thru of registering to see if it works ok.

 

Dont hold back, if you see a problem, please let me know. As I said first time using SP forums for something like this.

 

Thanks

Bill H.

http://www.podaid.com/forums

Avatar
Brandon
U.S.
SP Wrangler
Free Members
sp_UserOfflineSmall Offline
May 2, 2012 - 11:00 pm

I do like you black and gold theme that matches you website look.

I also must say your use of the subforum layout is very well thought out and your poll post in the forum is a great idea.

For some reason though from your main froum (what would be called group view) if you click on a forum, say "Zazzle Resources" the link is not found and it does back to group view.

The link shown is

Looks like there is an extra /forum in it.

Avatar
bill huggins
Member
Free Members
sp_UserOfflineSmall Offline
May 3, 2012 - 6:30 pm

Yea, im not sure why its doing that. For some reason everytime I try to restrict so there is no posting in the main forum and only for the child forums that happens.

 

 I just reset it to allow for posting in all and it works fine and allows access to all the child forums instead of redirecting.

 

Thanks for the heads up.

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
May 3, 2012 - 9:17 pm

cool. thanks for the update...

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 647
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17344
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10117
Posts: 79598