Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
2 issues with IE display in V5
Avatar
adamG
Member
Free Members
sp_UserOfflineSmall Offline
Feb 28, 2012 - 10:23 am

Hello,

Everything seems to work fine in Firefox, however I have some issues in IE browser.

#1 - Display is showing incorrect formatting in IE with misalignment

#2 - Theme looks different in IE

#3 - The admin bar will not show up in IE.  It works fine in Firefox.

 

I suspect this is theme bleeding.  I am using the Builder Themes fomr iThemes.  Is there anyone that might be able to assist me? 

 

-Adam

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Feb 28, 2012 - 7:40 pm

what version of IE?? we routinely test in IE 8 and 9... anxiously awaiting the release of IE 10 so we might finally get an IE that even thinks about following standards...

would need a link to look at...

Avatar
adamG
Member
Free Members
sp_UserOfflineSmall Offline
Feb 29, 2012 - 1:10 pm

Sorry for the mis-communication.  I have started a new thread with screenshots .

 

https://simple-press.com/suppo.....ues-in-ie/

 

It behaves the same for IE 8 & 9.  I will also post these details in the new thread.

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Feb 29, 2012 - 8:21 pm

yes, answered over there...

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 639
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17342
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10116
Posts: 79581