Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Admin Postbag
Avatar
Teresa
Member
sp_UserOfflineSmall Offline
Jun 7, 2017 - 7:41 pm
It used to be that the Admin Postbag showed new posts until I went in and emptied the postbag. 
 
Now, when I click into a thread, any unread posts in that thread disappear from the Admin Postbag.
 
This is a problem because I'll go through and make new posts at a different time than I'm replying to members' posts. Now I've got to remember to scroll through threads and look for posts that I haven't replied to yet.
 
I don't know why this changed. How can I get the admin postbag back to the way it used to work? 
 
I have Version 5.7.4 
Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Jun 7, 2017 - 8:58 pm

Not sure how that would be. Quite a few versions ago when a topic was viewed any posts in that topic would have been marked read. But then it was made smarter to try and only mark read this on the current page in the topic. But as I said that was some time ago. There was not a recent change. 

Obviously if you view a topic page, we have no way to tell which posts in that page view you read or not. All posts on that page are displayed so assumed read. 

Avatar
Teresa
Member
sp_UserOfflineSmall Offline
Jun 7, 2017 - 9:17 pm

Not sure if my question was clear. I'm referring to the postbag, not to a post showing as read or unread within the thread.

Before, I had to click a button in the postbag to "close" the post (remove it from the postbag) regardless of whether I had looked at it in the thread itself. 

Are you saying that the way the postbag is behaving now is the way it's supposed to act (where posts are automatically being removed from the postbag when I visit a thread)? 

 
Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Jun 7, 2017 - 9:58 pm

Yes, I understood that. Been some time since changes there and related to what I said. By unread 8 meant handled in the postbag. 

One thing you could check on the offhand your settings were changed woukd be the options on forum - admins - global admin options.. What are your settings there? Think the meaning will be fairly obvious, but Perhaps post a screenshot and we can see if any oddities there. 

Avatar
Teresa
Member
sp_UserOfflineSmall Offline
Jun 7, 2017 - 10:05 pm

Here's the screenshot of the Global Admin Options

http://i.imgur.com/fGFxFWg.jpgImage Enlarger

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jun 8, 2017 - 4:41 am

I use the admin bar on this support site to check and load all new posts. The only time I see a post removed from the postbag is if I load the topic with the new post and then answer it. That WILL remove it, understandably, from the postbag. But simply viewing it does not. That is assuming that you not loading the topic using the 'Marek this post as read and go to topic' - which I assume you are not.

We have also received no reports of any errant behaviour such as this. What version of the admin bar plugin is this please - i.e., is everything up to date? And are you the only admin on your site?

Perhaps talk me through, step by step, how you are seeing this behaviour...

andy-signature.png
YELLOW
SWORDFISH
Avatar
Teresa
Member
sp_UserOfflineSmall Offline
Jun 8, 2017 - 10:32 pm

Since you're using this forum only to answer posts, you'd probably never encounter what I'm running into.

  • My forum members and I start weekly threads. 
  • Everyone posts an update to their own thread each day.
  • And we all read each other's threads and make comments on what each person posted.

So let's say someone has commented on my thread: 

  • That person's comment is showing as a new post in my admin postbag. 
  • But all I'm doing right now is visiting my thread to post my update, I'm not using the postbag because I want to come back later and read/reply to their comment. 
  • However, the fact of me replying to my thread in order to post my daily update (without going to the postbag) causes those replies on my thread to disappear from the postbag.

This didn't happen in the past. Before, the mail in the postbag stayed there until I actually went to the postbag and marked it as read.

I thought a setting had somehow changed with the last update. 

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jun 9, 2017 - 4:06 am

Yes - that will remove the post from the postbag. That seems natural to us and, I think, most users - but I can see your work flow is different. I would say though, that it has been like this a very long time now. And I can not think of any good method to circumvent that...

andy-signature.png
YELLOW
SWORDFISH
Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 639
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17342
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10116
Posts: 79581