Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Bug - Child Forums
Avatar
saki
Member
Free Members
sp_UserOfflineSmall Offline
Jul 17, 2011 - 3:28 am

When I create a sub forum and then click into the parent, I see the error below:

 

Fatal error: Call to undefined function sf_filer_title_display() in /problem-with-post-edit-buttonome/problem-with-post-edit-buttonhem/public_html/scn2/wp-content/plugins/simple-press/forum/content/sp-forum-view-class.php on line 276

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Jul 17, 2011 - 10:31 am

ah, that should be filter, not filer...  fixed and committed...  we have not done much with subforums at this point...  so feed any other issues back here...

Avatar
saki
Member
Free Members
sp_UserOfflineSmall Offline
Jul 17, 2011 - 2:02 pm

What file should I upload?

Avatar
saki
Member
Free Members
sp_UserOfflineSmall Offline
Jul 17, 2011 - 2:37 pm

After the latest update I still her an error with Child Forums:

 

Fatal error: Call to undefined function sf_filter_title_display() in /problem-with-post-edit-buttonome/problem-with-post-edit-buttonhem/public_html/scn2/wp-content/plugins/simple-press/forum/content/sp-forum-view-class.php on line 276

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Jul 17, 2011 - 2:40 pm

wow. two typos in the same function call... I only fixed one... just fixed and committed the second fix... just svn up again, please...

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 647
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17344
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10117
Posts: 79596