Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Can't Access User Profiles (Missing Template) on Android Smartphone
Avatar
Ryan Collins_1
Member
sp_UserOfflineSmall Offline
May 23, 2017 - 5:43 pm

Hey team,

I just received this message from a user who is using an Android Smartphone.

Hi Ryan, just noticed what may be a glitch on the site. Trying to access user profiles to read last year's May forum posts. Can't access any user profiles, something about a "missing template". Can you have a look when u get a chance? See screenshots below.

Steve-Issue-3.jpgImage Enlarger

There is no issue when trying to accomplish this on a PC....just on the Android Smartphone.

I checked my themes and I am using "Unified" for mobile phone.

Any insight is appreciated - thanks!

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
May 23, 2017 - 8:36 pm

in general, there is no difference in profile serving in desktop vice mobile... in css yes, but not in the template loaded - at least for unified...    I assume you have unified for desktop too?

have you checked to see if the file exists?  sp-resources/forum-themes/unified/template/spProfileShow.php...

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 639
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17342
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10116
Posts: 79581