A A A
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Lost password?
general-topic
Error 404 when clicking on forums and topics
...View Related Tags
Avatar
Melissa Powell
2 Posts
(Offline)
1
Aug 13, 2012 - 1:40 pm
Print

Hi–

I am not a developer, just a frustrated user.  I have been trying to add a forum to my WP site for two weeks for a class I am teaching.  It installed correctly and even worked the first day.  But when I checked it the next day none of the links took me to the topics or allowed me to browse the forum, it just said “Error 404”.  I read some of the support posts and thought maybe it was the custom theme I had so I chose a general WP theme, hoping that would help, but it didn’t. 

 

I have set all of the permissions so that isn’t the problem because even if you aren’t logged in you should see the topics.  Guest are allowed to read.  So I am stumped, probably due to my lack of knowledge.  

Here is the link to the page where my forum is.http://biblioease.com/aspencat…..ses/forum/

I am operating from a home office on a PC and using Chrome.  Already checked it on IE, so that’s not the issue (have that problem with some other programs I use). 

I am already a week into the class so I really need to figure this out fast!

Thanks in advance for any help!

Avatar
Yellow Swordfish
Glinton, England

16436 Posts
(Offline)
2
Aug 13, 2012 - 2:28 pm
Print

404 – as I am sure you now – means that the page can not be found.
The first thing to note is that (a) the forum page does exist and (b) the permalinks (urls) do seem to be being created and requested correctly.
So we will need to check a few things to see what is throwing it off. And let’s start with the most common.

1 – Are you using any ‘redirection’ plugin – such as ‘Permalink Redirect’ for example? Or the ‘Yoast SEO’ plugin?

2 – Have you ever had, on this site, any other forum application? If so – is there a sub-folder called ‘forum’? If there is removing it will clear the issue.

3 – Are you using any ‘security’ plugins?

Let’s start with those…

andy-signature.png
YELLOW
SWORDFISH
Avatar
Melissa Powell
2 Posts
(Offline)
3
Aug 13, 2012 - 6:05 pm
Print

Thanks. I tried what you asked and it didn’t work so I have gotten my original web guru on this.  She designed the site and it going to investigate and ask you any questions she might have.laugh

Avatar
Mr Papa
Simi Valley, CA

19448 Posts
(Offline)
4
Aug 13, 2012 - 11:00 pm
Print

okay, let us know if she has any questions…

Forum Timezone: America/New_York
All RSSShow Stats
Administrators: Blues Dancer, Simple Press, SP Community Support, Marcus (Simple:Press)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 630
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Newest Members:
Lorena Affleck
samantardh
PatrickAlawl
Hannelore Gaither
Margarito Nowacki
Elwood Mcclendon
samantaerx
Larue Cordeaux
Jerrold Stockman
Forum Stats:
Groups: 7
Forums: 17
Topics: 10071
Posts: 79393

 

Member Stats:
Guest Posters: 608
Members: 16976
Moderators: 0
Admins: 4

Most Users Ever Online
1170
Currently Online
Guest(s)
1
Currently Browsing this Page

1 Guest(s)