Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Error on single forum page
Avatar
ashley briscoe
Member
Free Members
sp_UserOfflineSmall Offline
Apr 30, 2014 - 8:35 am

Hi I am getting the following error on one of my pages, not sure where to look seems strange to reference htdocs on a live site.:

Warning: getimagesize(/kunden/problem-with-post-edit-buttonomepages/17/d126159908/problem-with-post-edit-buttontdocs/ironpalmproductions/members/forum/iron-body-method/training/image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAABQCAIAAAABc2X6AAAa+0lEQVR4nO2bd3RUR5aHOXOOd2dmPTNrj8f22muGsckZGySBMgqgAMo559zKrZxzQEIBlBMoC0WCJDICIzA5i5wFCBS7+/ULVXX3jycJkTzDngF7PL6nzjut7j5d71Pdqrr1u/dNg38zm/ZT38D7tl+Bf+n2K/Av3X6GwPgt29vZvz0wmbB/0t2/tRGCfpwQIZbjGP41Iehtf/nCPxaZpalEWIx5vgr/zWE2Lf9/Z8lMLAEWADu1fbK+/yLs2PJ8czY8IgTPONJ8SE4T/ikBQTBoB72w5+dsCTI8wDT20ckvKcmDAsR7EchTD9th387IARGud8ybEZVvKqnxP4l5/DGGNu0pP5IeWQdGIwOUwYkXh4TDTE+zOHpG/bwU8FjKdcX3ofE2ARpllGLJUOS8VPqbFHktF+zAxiZnBk4NaVC8cunTv66H6faLh/ZLB/Yun6R3fm9xV4EAACU+6Jm3Id31Ex5jDmEMEAWCwafnD32r7OpjtXju6ozx2+2wv0rdG7vdeOt57aV93TUXLzdPetM3uH+y+x1FMAGkCKOAqABeAI5sa7e6n9dMATk5CwU3aX5/stLRVhVtTWWN5al3/u++YHFzpBcpEM9J7dvam3LWtHZUxDfvCBbVkPLnSD5LZk7D6ACIDiOBGMr9sYyGtiFt5z33No+bx/gjngA4wpYQYBFoCWjPbv3lHbVJ3T01VxqbdRdOfAtaNVPduSzu3JP9yaXprqtKc+5faZFhg6P3Dr6NHDOx4/vgUgBZASfvciCAiQF9pz+8mAp5JjzPFejTgKQHSwu66+MmN3W8HJ/VX3L7R318XtbYg7uWvDkZakOIHmwZbU/ssdW in /problem-with-post-edit-buttonomepages/17/d126159908/problem-with-post-edit-buttontdocs/ironpalmproductions/members/wp-content/plugins/simple-press/sp-api/sp-api-filters.php on line 1436

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Apr 30, 2014 - 11:48 am

Absolutely and you really should get that turned off in your php.ini file. Allowing any sort of notices, warnings or errors from showing up on the public site is strictly not recommended.

As to this warning it begs a few questions. Firstly I have to assume that this 'image' is in a forum post as I note that unless you have changed things it is not coming from the default SP image folder.

It is also an embedded 'blob' as they are called. That is - instead of a standard image link to a physical image file it actually writes the image, byte by byte, into the database.

So - what it the image, where is it coming from and how did it get there are about the first things to ask...

andy-signature.png
YELLOW
SWORDFISH
Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17348
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10120
Posts: 79607