Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Fontawesome CSS Slows Load TIme
Avatar
Bart
Indiana, USA
Member
Free Members
sp_UserOfflineSmall Offline
Nov 26, 2020 - 2:11 pm

The styles in Simple Press fontawesome is killing my website load time. Reduces the load from a B to a E. Optimizations methods like loading to head or third party plugins like Autoptimize do not help.

Waterfall results:

style.css?ver=5.5.3 (incomplete) >4.86s

https://ehrmanblog.org/wp-cont.....?ver=5.5.3 No Response Headers - Request incomplete

Would be ideal if Simple Press was to load the CSS in by proxy instead of local URI.

Avatar
Simple Press
Admin
sp_UserOfflineSmall Offline
Nov 27, 2020 - 1:50 pm

hmmm....there must be something else going on - there's no way that it should take 5 seconds to download a css file...

Avatar
Simple Press
Admin
sp_UserOfflineSmall Offline
Nov 27, 2020 - 1:51 pm

But, you can also try disabling the fontawesome iconset under the FORUM->OPTIONS->Iconsets screen.

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 647
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17344
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10117
Posts: 79596