Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Having multiple issues with Simple Press
Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jun 21, 2017 - 5:07 am

@mr-papa - I think they are mostly advertising links...

Concentrating on the front end first - another possibility of course is that the AJAX calls are getting highjacked which may explain the nonce/security issues. Caching may also explain that but I see no evidence of that this morning. So it is back to a question on changes... Has anything been added to the website - ie., extra WP theme items or a new WP plugin - that may also be making AJAX calls?

By the way - if you used to use Vanilla forums there is still some inline JavaScript on page loads that should probably be removed.

andy-signature.png
YELLOW
SWORDFISH
Avatar
mike olson
Member
sp_UserOfflineSmall Offline
Jun 21, 2017 - 12:42 pm

I am going to start going through plugins to see if I can isolate anything. Will post back to see if I found anything. 

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Jun 21, 2017 - 9:12 pm

let us know what you find...

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 639
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17342
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10116
Posts: 79581