Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
layout all strange
Avatar
Steve Howie
Member
sp_UserOfflineSmall Offline
Oct 19, 2017 - 1:42 pm

HI, mysite

if you look at a recent post, the member info is above the text? Could you advise why this is?

really like simple press - needs a bit of tweaking to get right, also cant get the login button to work - also missing search box?

 

cheers

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Oct 19, 2017 - 3:24 pm

is this an unedited theme? The whole of the header is missing...? So have you made any edits along the way?

andy-signature.png
YELLOW
SWORDFISH
Avatar
Steve Howie
Member
sp_UserOfflineSmall Offline
Oct 19, 2017 - 3:28 pm

Hi, havent touched it - im not sure when this happened, only notice today...

is there a way to reset to default?

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Oct 19, 2017 - 6:10 pm

Not really sure what you mean by 'reset to default'...

Can you please go to the forum admin > toolbox > error log and use the button act the bottom to clear the log.

Then re-load a forum page. And then go back to the error log to see if any errors are reported. Errors are the pink ones.

andy-signature.png
YELLOW
SWORDFISH
Avatar
Steve Howie
Member
sp_UserOfflineSmall Offline
Oct 20, 2017 - 2:23 am

hi, no errors - i mean can i reinstall/preserve the DB?

Any suggestions would be appreciated. Can i pm login details if you could have a quick look, see anything obvious?

Steve

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Oct 20, 2017 - 2:45 am

Well there are some weird things going on with your forum page!

This morning it looks like you are using an SP mobile theme on the desktop. And I am unsure how that is possible!

What SP theme is this please?

By all means re-install the SP theme - I suppose there is a possibility that something went wrong in the download but this would almost certainly and usually result in an error being reported. I see no mileage in re-installng the core SP.

Feel free to send credentials so we can login. We can probably look at the theme code in the theme editor. We are having problems with out PM system at the moment (it's alpha software - update) so you can email using out email link on the sidebar.

It helps if you can include links to not just your forum but also to this topic so we can get to it quickly to re-read what has been said. A brief reminder of the problem is also very helpful.

And this would need to be an SP Admin account so wee can look at settings in the forum admin section.

andy-signature.png
YELLOW
SWORDFISH
Avatar
Steve Howie
Member
sp_UserOfflineSmall Offline
Oct 20, 2017 - 2:57 am

this so far

 

file: /simple-press/forum/content/classes/sp-group-view-class.php
line: 473
function: sp_groupview_query
Notice | Undefined variable: s

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Oct 20, 2017 - 3:05 am

Not an error. Errors are called Errors and are shown in pink. This is a harmless Notice.

andy-signature.png
YELLOW
SWORDFISH
Avatar
Steve Howie
Member
sp_UserOfflineSmall Offline
Oct 20, 2017 - 3:15 am

ok, i set the theme to the barebones, then, set it then back to reboot theme and all fixed 🙂

just pleased its back t the way it was.

is there a way to force wordpress login for mobiles? the login pop up jquery punch doesnt work from mobiles. If i can sort this, then it would be great.

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Oct 20, 2017 - 3:44 am

That is very strange. I can not think of any reason why that would have fixed the theme issues. Glad it has but it is always nice to know why!

As to login - then I actually do not know what 'popup jQuery punch' is. The forum has a login option turned on by default which looks like it will work with your site although I note your banner at the top has a very high z-index and sits over the top obscuring some of it (it obscures the search in mobile as well). Other than that I feel sure there must be other WP plugins that would do it but it has been quite a while since I looked.

If by 'force login' you mean literally that you do not want a user to gain access to any part of the site until they have logged in then that might need some sort of membership control plugin.

andy-signature.png
YELLOW
SWORDFISH
Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17348
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10120
Posts: 79607