Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
No post options display for admin posts to forum
Avatar
James Chartrand
Member
sp_UserOfflineSmall Offline
Jun 13, 2017 - 11:58 am

Checking each forum permission set, it says: "Current permission set for forum  Members => Standard Access" on each one.  But the warning is still there, and updating does nothing.

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jun 13, 2017 - 1:59 pm

You really do have some very odd behaviour on your site!
Try this please - go to the forum admin > toolbox > housekeeping and run the task to 'reset auths cache'. See if that corrects things

andy-signature.png
YELLOW
SWORDFISH
Avatar
James Chartrand
Member
sp_UserOfflineSmall Offline
Jun 14, 2017 - 6:42 am

It didn't change anything, unfortunately. Warnings still visible.

I agree there's weirdness going on; I've never had this sort of oddness happen, and what's even worse is that it's a brand-new website and brand-new forum, so everything should be squeaky clean!

Would you prefer I set up wp-admin access for you?  Might be easier (and much faster) than the back and forth here...

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jun 14, 2017 - 6:51 am

Sure...

Create an account so that we can log in and see the forum behaviour. Please send a PM to both myself (Yellow Swordfish) and Mr Papa.

It helps if you can include links to not just your forum but also to this topic so we can get to it quickly to re-read what has been said. A brief reminder of the problem is also very helpful.

Remember please to make the account an SP admin user (forum admin > Admins > Manage Admins) so we can access the admin panels.

andy-signature.png
YELLOW
SWORDFISH
Avatar
James Chartrand
Member
sp_UserOfflineSmall Offline
Jun 14, 2017 - 9:32 am

You may not believe this, but... it seems everything is resolved and working now. All I did was logout and log back into the site, and all forum permissions seem to be working perfectly.  (Perhaps that cleared something or allowed the reset auths cache to empty the cache in some way?)

I can only assume it was angelic intervention.

Let's hope it lasts!

Avatar
James Chartrand
Member
sp_UserOfflineSmall Offline
Jun 14, 2017 - 9:34 am

I stand corrected - the angels weren't with me. They're with you. I deleted the new admin user I'd created for you, and permissions went back to not set. Will PM you now.

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jun 14, 2017 - 9:49 am

Are you using a WP cache plugin like w3-total-cache or wp-cache?

andy-signature.png
YELLOW
SWORDFISH
Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jun 14, 2017 - 10:13 am

OK - I can see that are not using any cacheing plugins.

But... I am confused. According to the WP admin you do not have any users yet apart from yourself. And I have to assume that the credentials you gave us are your own (for the same reason - only 1 user). And when I load up the forums I see everything perfectly...?

What am I missing please?

andy-signature.png
YELLOW
SWORDFISH
Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jun 14, 2017 - 10:17 am

Ok - I see it. I was misinterpreting the message and thinking that was on the front end.

The message is correct. You have no members. No usergroups with members. The 'members' user group is empty. The only person who can view the forum is you. And you are an admin and not a member of any user group.

andy-signature.png
YELLOW
SWORDFISH
Avatar
James Chartrand
Member
sp_UserOfflineSmall Offline
Jun 14, 2017 - 11:35 am

So when new users are added, those warnings will go away, and users will be able to view the forums?

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 639
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17342
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10116
Posts: 79581