Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Not showing new posts in dashboard
Avatar
Brandon
U.S.
SP Wrangler
Free Members
sp_UserOfflineSmall Offline
Oct 16, 2011 - 1:36 am

In the WP dashboard all the forum info is shown properly except for the new posts. Even the 'There are no new forum posts' info doesn't show up.

 

Has this been reported before or do you see the same? I am wondering if it is just my setup or is it the same for all.

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Oct 16, 2011 - 3:28 am

Steve corrected this just yesterday I believe so is now in svn.

andy-signature.png
YELLOW
SWORDFISH
Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Oct 16, 2011 - 11:19 am

was mostly there before yesterday, but was missing the topic name which was corrected yesterday...

Avatar
Brandon
U.S.
SP Wrangler
Free Members
sp_UserOfflineSmall Offline
Oct 17, 2011 - 9:10 am

Seems to be working fine on the latest build now. Thanks for adding it.

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Oct 17, 2011 - 9:20 pm

thanks for the update...

Avatar
Brandon
U.S.
SP Wrangler
Free Members
sp_UserOfflineSmall Offline
Oct 23, 2011 - 10:06 pm

Looks like it is now gone again in V7232.



Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Oct 23, 2011 - 10:08 pm

hmmm... still there for us here...

what do you see?

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Oct 23, 2011 - 10:10 pm

what I see...  on multiple sites...

dash.pngImage Enlarger

Avatar
Brandon
U.S.
SP Wrangler
Free Members
sp_UserOfflineSmall Offline
Oct 23, 2011 - 10:17 pm

What I see is nothing with or without new posts.

2.jpgImage Enlarger

 

Simple:Press version: 5.0.0
Simple:Press build: 7232
Simple:Press release type: Alpha
WordPress version: 3.3-beta2
Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Oct 23, 2011 - 10:19 pm

and you are sure you have no posts in the admin queue?  keep in mind if you are an admin, the list is your admin queue and not unread posts...  I think it falls back to unread if the admin bar plugin is not active...  do you use that plugin?

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17348
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10120
Posts: 79607