Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Problems with adding topics
Avatar
Marco_Sensei
Member
Free Members
sp_UserOfflineSmall Offline
Apr 27, 2014 - 9:30 am

Hi there ! Just jumping in too... After the major update got huge problems with TinyMCE Rich Text too... Did display a pure blank space with no icons, no cursor bar, nothing... eek

 

I did deactivate Syntax Highlightning and got back the interface but it was curiously not as "rich" as it were before. confused

 

Well maybe the update of Rich Text did tone nown the interface a little (can't tell since it wasn't working until today) but clearly there is a problem with Syntax Highlightning too. Hope this can help someone, but I think there must be some other weird combo still out there... frown

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Apr 27, 2014 - 1:07 pm

** moved to its own topic since that one was resolved

so... as we have mentioned in multiple threads, with wp 3.9, this comes down to other plugins that have not been updated yet to support wp 3.9...  with wp doing a major version upgrade of tinymce, many dozens and dozens of plugins were caught not working...  thus far, every case of this has been resultant of other plugin...

so some questions... wp 3.9 right?  and sp 5.4.2... and latest versions of tinymce and syntax highlighting??  all must be updated at same time...

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17348
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10120
Posts: 79607