Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
SP displaying site name instead of page title
Avatar
Beth Terry
Member
sp_UserOfflineSmall Offline
Mar 13, 2017 - 7:05 am

Hi.  For some reason, my forum page is displaying the name of my site where the page title should be.  If I click on a specific post, it displays the title of the post and the name of my site, which is fine I guess.  But when displaying the main forum page, I want the page title, "Plastic-Free Discussion Board" to display rather than the name of the site.

https://myplasticfreelife.com/discuss/

I know I can turn off the page title, but I don't want to do that because I want search engines to display the correct page name.

BTW, in the Integration section of the SP admin, it shows the correct page title.  It's just not displaying it on the page.

Thanks,

Beth

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Mar 13, 2017 - 7:06 am

Have you checked out the SEO settings in the components menu?

andy-signature.png
YELLOW
SWORDFISH
Avatar
Beth Terry
Member
sp_UserOfflineSmall Offline
Mar 15, 2017 - 6:55 pm

Knowing where to look makes all the difference.  Thank you.  I fixed it.

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Mar 15, 2017 - 8:02 pm

glad we could help....

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17348
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10118
Posts: 79603