A A A
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Lost password?
general-topic
Tried to upgrade to 5.05 and now it's stuck on maintanence mode!
...View Related Tags
Avatar
Benny Lewis
Berlin, Germany
40 Posts
(Offline)
21
Jun 16, 2012 - 4:35 am
Print

Thank you!!! Finally, it’s all working 🙂

I don’t know what the problem is coming from, but by disabling ALL plugins and going to the default theme, and THEN applying the update, it worked without any hitches! (I had firebug monitoring the page just in case)

I reactivated everything and applied the current theme again and we’re in business. Thanks!! 🙂

It’s an extra couple of minutes work, but I may have to do this in future if I want to update. It may be more work than it’s worth to find out where the problem is coming from.

Thanks again!

Avatar
Yellow Swordfish
Glinton, England

16436 Posts
(Offline)
22
Jun 16, 2012 - 8:05 am
Print

Probably one of two things. Either php memory or some sort of script conflict. But glad that trauma is over!

andy-signature.png
YELLOW
SWORDFISH
Forum Timezone: America/New_York
All RSSShow Stats
Administrators: Blues Dancer, Simple Press, SP Community Support, Marcus (Simple:Press)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 630
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Newest Members:
Lorena Affleck
samantardh
PatrickAlawl
Hannelore Gaither
Margarito Nowacki
Elwood Mcclendon
samantaerx
Larue Cordeaux
Jerrold Stockman
Forum Stats:
Groups: 7
Forums: 17
Topics: 10071
Posts: 79393

 

Member Stats:
Guest Posters: 608
Members: 16976
Moderators: 0
Admins: 4

Most Users Ever Online
1170
Currently Online
Guest(s)
1
Currently Browsing this Page

1 Guest(s)