Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
URGENT! Build Number Update Needed
Avatar
celticpride
Member
Free Members
sp_UserOfflineSmall Offline
Sep 4, 2011 - 11:42 pm

OK...yep. Now I'm not seeing that update thing in WP. However, I am seeing it for out of date plugins and themes. Same thing happens...try to download and it says failed. 

 

Thoughts? Thanks. 

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Sep 5, 2011 - 12:01 am

as I said, do not try to upgrade - there are none available... are you not running out of svn?

have you done an svn up on sp core, plugins and themes? all three...

Avatar
celticpride
Member
Free Members
sp_UserOfflineSmall Offline
Sep 5, 2011 - 12:16 am

There must have been something wrong with the build that I downloaded. Just got updated ones from the SVN and it seems to have fixed it.

 

Thanks!

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Sep 5, 2011 - 12:20 am

downloaded??? 5.0 has only been available from SVN at this point...

but glad its resolved... assume you have updated the build number?

Avatar
celticpride
Member
Free Members
sp_UserOfflineSmall Offline
Sep 5, 2011 - 12:22 am

Mr Papa said:

downloaded??? 5.0 has only been available from SVN at this point...

but glad its resolved... assume you have updated the build number?

Sorry, wrong word (it's late over here) 😛

 

Yep, I have. 

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Sep 5, 2011 - 12:23 am

lol. no worries. late here too! almost ready to pack it in for night...

Avatar
Plarkster
UK
Member
Free Members
sp_UserOfflineSmall Offline
Sep 5, 2011 - 2:26 am

@ Mr Papa - I followed the instructions in your PM - it said NOTHING about updating via SVN first.

 

I will update via SVN now and see if that sorts it.

Avatar
Plarkster
UK
Member
Free Members
sp_UserOfflineSmall Offline
Sep 5, 2011 - 3:21 am

Updated to latest SVN then changed the build number - 6961 worked for me.  Then prompted for an update and it updated fine this time with no errors.

 

The build number is now 6962 and everything seems fine as far as I can tell, apart from I'm getting the plugin update message the same as celticpride.  They want to update from version 1.0 to 1.0.0.

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Sep 5, 2011 - 10:24 am

from post #2 - bold added...

should add you may need to set it to 6961 depending on your current version since the current build is 6962 and you cant set it to the same as current build…  and do it after an svn upgrade

sorry, not trying to be pointed... we could have been clearer...

you are getting the requests to upgrade plugins because you are running out of date plugins...  you need to do an svn update on the plugins...  they were all changed yesterday to three digit version numbers...

when you do svn updates, it usually good to update core, plugins and themes...

Avatar
Plarkster
UK
Member
Free Members
sp_UserOfflineSmall Offline
Sep 5, 2011 - 5:08 pm

I appreciate what you stated in post #2, however, I followed your instructions in your PM before I even saw this thread, hence the problem.

 

In any case, it's all sorted now and I have grabbed the latest plugins from the SVN, so I am no longer getting the update prompts.

 

BTW, liking SP5 on here!

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17348
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10120
Posts: 79607