A A A
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Lost password?
general-topic
User edited post notice - possible to remove
Avatar
Stefan Zabel

88 Posts
(Offline)
1
May 3, 2019 - 11:56 am
Print

Hi, at the top of the forum we have notifications saying a user has edited their post, which you click on each in turn to remove. Is there a way to disable this feature so we no longer get the notifications. Thanks

Avatar
Simple Press
389 Posts
(Offline)
2
May 3, 2019 - 3:11 pm
Print

Hi:

hmmm….try turning off these options under FORUM->ADMINS->GLOBAL ADMIN OPTIONS.  If I understand what you’re talking about, that should do the trick.

05.03.2019-14.10Image Enlarger

Thanks.

Building out your membership site can be a lot of work. Easy Membership Sites has pre-configured all the Simple:Press plugins and tools you need to build a complete membership site in a fraction of the usual time. Check them out: Easy Membership Sites

Avatar
Stefan Zabel

88 Posts
(Offline)
3
May 7, 2019 - 3:44 am
Print

I’m sure this is it, thank you

Avatar
Stefan Zabel

88 Posts
(Offline)
4
May 13, 2019 - 3:46 am
Print

This has worked on one of our two sites, but on AtelierBois.net, we’ve still got the notifications, please see attached image.

image-1.pngImage Enlarger

We want to keep the move notices, we’ve kept that checked. But the edit notices is unchecked, see second image here.

unchecked_edit_notices.pngImage Enlarger

Bit strange. I wondered if personal admin options overrides this setting.

But on our other site that works correctly, WoodDesigner.org, the in-forum notifications is checked, see image below. In any case, checking/unchecking doesn’t seem to make any difference, we still see the edit notices at the top of the forum.

my_admin_options.pngImage Enlarger

Thanks

Attachments
Avatar
Simple Press
389 Posts
(Offline)
5
May 13, 2019 - 11:43 am
Print

hmmm….I can’t think of a single reason why it would not be working on the second site.  If you haven’t done it yet, maybe go to FORUM->TOOLBOX->HOUSEKEEPING and click the FLUSH GENERAL CACHE and FLUSH XML API CACHE buttons.  Not sure that will help but it’s work a shot.

Building out your membership site can be a lot of work. Easy Membership Sites has pre-configured all the Simple:Press plugins and tools you need to build a complete membership site in a fraction of the usual time. Check them out: Easy Membership Sites

Avatar
Stefan Zabel

88 Posts
(Offline)
6
May 15, 2019 - 3:06 am
Print

Unfortunately that didn’t work either. Is there anything else we can look at? Cheers

Forum Timezone: America/New_York
All RSSShow Stats
Administrators: Blues Dancer, Simple Press, SP Community Support
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 630
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Newest Members:
James Smith
Martin Brothers
Arti Singh
Abdulaziz alghthbar
Tim Castillo
Kaspalita Thompson
Martin Kolář
Forum Stats:
Groups: 7
Forums: 17
Topics: 10059
Posts: 79348

 

Member Stats:
Guest Posters: 607
Members: 16900
Moderators: 0
Admins: 3

Most Users Ever Online
499
Currently Online
Guest(s)
22
Currently Browsing this Page

1 Guest(s)