A A A
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Lost password?
plugins-topic
Forum file upload confict with theme
Avatar
Stefan Zabel

90 Posts
(Offline)
1
Jul 9, 2020 - 8:18 am
Print

Hi there,

We have a newly installed OptimizePress 3.0 along with it’s Smarttheme v3.

Unfortunately the forum file uploads functionality has broken, please see attached short video: https://vimeo.com/wooddesigner…..b855cefc79

Not sure if it relates to the File Upload or Uploads Viewer plugin.

Can you see if there’s a solution please.

Thanks

Avatar
Simple Press
392 Posts
(Offline)
2
Jul 9, 2020 - 11:29 pm
Print

Hi:

So the issue started when the WordPress theme was changed?  Do you see any javascript errors in the browser console?

Thanks.

Avatar
Stefan Zabel

90 Posts
(Offline)
3
Jul 10, 2020 - 3:17 am
Print

Unfortunately I’m not familiar with searching for javascript errors. Here’s a login for the forum, could you do what I do in the video I showed you and see if there are any of these errors please.

All I know is that my hosting service said there’s a conflict between simple press and the theme that is causing this issue.

username: tempsimple

pw: qwi49d73!x

This isn’t an admin account, just a standard account that allows you to post on our forum. I can email you admin details if required.

If any of this is above the support level I’ve just signed up for with you guys (gold bundle for 2 sites), please let me know asap as our forum is no longer functioning. Almost all users need to upload images or design files etc so this is critical to our business.

If I need to pay more, I see there’s a service you offer for this. I just need a resolution really quickly, I don’t mind paying again if what I’ve just signed up to doesn’t cover it.

Thank you

Avatar
Simple Press
392 Posts
(Offline)
4
Jul 10, 2020 - 4:06 am
Print

I don’t think you have a hosting issue so I don’t think your host can resolve thins.   I do believe it’s a conflict since the issue is happening when you changed your theme.

What’s the URL for the forum?

Thanks.

Avatar
Simple Press
392 Posts
(Offline)
5
Jul 10, 2020 - 4:31 am
Print

Hi:

I figured out the url for the forum.  It looks like there are some javascript conflicts that are preventing other JS scripts from executing properly.  From the JS messages it looks like there are issues with the Google Recapture and/or Google Tag Manager scripts.

07.10.2020-03.20Image Enlarger

It doesn’t matter what page I navigate to, the first error with the recaptcha shows up – even on the home page of the site.  The second error with the tag manager script shows up in the forum pages.

Either way, neither one of those scripts are ours.  But I believe those errors do need to be fixed before our scripts can run properly.  Once those are fixed, maybe we’ll see forum specific error messages showing up but right now the forum scripts can’t complete properly as long as these google related errors remain.

One thing you can try is to remove the Google scripts from your site and see if the uploads work.

If you don’t have an existing web developer that handles your site on a regular basis we can certainly do it for you on a time and materials basis.  But right now it looks like the issue is related more to those google tags than a simple:press issue.

Thanks.

Avatar
Stefan Zabel

90 Posts
(Offline)
6
Jul 10, 2020 - 5:31 am
Print

We don’t have quick access to a web developer. Can you take a look please on that basis you’ve described above. We can remove the google tags plugin if necessary. I did try deactivating it, no joy. It’s currently activated again.

There’s a recaptcha section in the optimizepress 3 settings, see image attached. I had that set up buy I’ve deleted the keys, no joy either.

2020-07-10_1027.pngImage Enlarger

Thank you.

Attachments
Avatar
Stefan Zabel

90 Posts
(Offline)
7
Jul 10, 2020 - 8:47 am
Print

Follow up…we’ve deactivated the tag manager, so hopefully that conflict is resolved and you can just focus on any others. Thanks. Is there any chance you can take a look today?

Avatar
Simple Press
392 Posts
(Offline)
8
Jul 10, 2020 - 4:22 pm
Print

Just making a note on this thread that we’re now working to resolve this via a private ticket.

Forum Timezone: America/New_York
All RSSShow Stats
Administrators: Blues Dancer, Simple Press, SP Community Support
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 630
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Newest Members:
BadSantaeni
Patrice Elizabeth
Caroline Norriss
Web team
Pavol Vrabec
Hélène CLEMENT
Forum Stats:
Groups: 7
Forums: 17
Topics: 10062
Posts: 79357

 

Member Stats:
Guest Posters: 607
Members: 16915
Moderators: 0
Admins: 3

Most Users Ever Online
499
Currently Online
Guest(s)
13
Currently Browsing this Page

1 Guest(s)