Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
plugins-topic
Forum file upload confict with theme
Avatar
Stefan Zabel
Member
sp_UserOfflineSmall Offline
Jul 9, 2020 - 8:18 am

Hi there,

We have a newly installed OptimizePress 3.0 along with it's Smarttheme v3.

Unfortunately the forum file uploads functionality has broken, please see attached short video: https://vimeo.com/wooddesigner.....b855cefc79

Not sure if it relates to the File Upload or Uploads Viewer plugin.

Can you see if there's a solution please.

Thanks

Avatar
Simple Press
Admin
sp_UserOfflineSmall Offline
Jul 9, 2020 - 11:29 pm

Hi:

So the issue started when the WordPress theme was changed?  Do you see any javascript errors in the browser console?

Thanks.

Avatar
Stefan Zabel
Member
sp_UserOfflineSmall Offline
Jul 10, 2020 - 3:17 am

Unfortunately I'm not familiar with searching for javascript errors. Here's a login for the forum, could you do what I do in the video I showed you and see if there are any of these errors please.

All I know is that my hosting service said there's a conflict between simple press and the theme that is causing this issue.

username: tempsimple

pw: qwi49d73!x

This isn't an admin account, just a standard account that allows you to post on our forum. I can email you admin details if required.

If any of this is above the support level I've just signed up for with you guys (gold bundle for 2 sites), please let me know asap as our forum is no longer functioning. Almost all users need to upload images or design files etc so this is critical to our business.

If I need to pay more, I see there's a service you offer for this. I just need a resolution really quickly, I don't mind paying again if what I've just signed up to doesn't cover it.

Thank you

Avatar
Simple Press
Admin
sp_UserOfflineSmall Offline
Jul 10, 2020 - 4:06 am

I don't think you have a hosting issue so I don't think your host can resolve thins.   I do believe it's a conflict since the issue is happening when you changed your theme.

What's the URL for the forum?

Thanks.

Avatar
Simple Press
Admin
sp_UserOfflineSmall Offline
Jul 10, 2020 - 4:31 am

Hi:

I figured out the url for the forum.  It looks like there are some javascript conflicts that are preventing other JS scripts from executing properly.  From the JS messages it looks like there are issues with the Google Recapture and/or Google Tag Manager scripts.

07.10.2020-03.20Image Enlarger

It doesn't matter what page I navigate to, the first error with the recaptcha shows up - even on the home page of the site.  The second error with the tag manager script shows up in the forum pages.

Either way, neither one of those scripts are ours.  But I believe those errors do need to be fixed before our scripts can run properly.  Once those are fixed, maybe we'll see forum specific error messages showing up but right now the forum scripts can't complete properly as long as these google related errors remain.

One thing you can try is to remove the Google scripts from your site and see if the uploads work.

If you don't have an existing web developer that handles your site on a regular basis we can certainly do it for you on a time and materials basis.  But right now it looks like the issue is related more to those google tags than a simple:press issue.

Thanks.

Avatar
Stefan Zabel
Member
sp_UserOfflineSmall Offline
Jul 10, 2020 - 5:31 am

We don't have quick access to a web developer. Can you take a look please on that basis you've described above. We can remove the google tags plugin if necessary. I did try deactivating it, no joy. It's currently activated again.

There's a recaptcha section in the optimizepress 3 settings, see image attached. I had that set up buy I've deleted the keys, no joy either.

2020-07-10_1027.pngImage Enlarger

Thank you.

Avatar
Stefan Zabel
Member
sp_UserOfflineSmall Offline
Jul 10, 2020 - 8:47 am

Follow up...we've deactivated the tag manager, so hopefully that conflict is resolved and you can just focus on any others. Thanks. Is there any chance you can take a look today?

Avatar
Simple Press
Admin
sp_UserOfflineSmall Offline
Jul 10, 2020 - 4:22 pm

Just making a note on this thread that we're now working to resolve this via a private ticket.

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17348
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10120
Posts: 79607