Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
plugins-topic
Google Libraries
Avatar
Brandon
U.S.
SP Wrangler
Free Members
sp_UserOfflineSmall Offline
Sep 25, 2011 - 6:46 pm

Just a heads up if anyone else has a problem with this.

I use a Google libraries plugin and when activated it caused TinyMCE and plupload problems with FireFox 6. Couldn't enter text or click on an icon in the editor.

If I deactivated the PLupload plugin TinyMCE worked fine.

I narrowed it down to the Google Libraries plug-in, deactivated it and both TinyMCE and PLupload work fine.

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Sep 25, 2011 - 7:07 pm

loading js or jquery from google libraries is a bad thing to do... and strongly recommended by the wp devs that you dont do it...

you should always use the jquery library (or js), if applicable, that ships with wp... otherwise you run the risk of conflicts... plugins get tested with wp and the version shipped with wp...

often the google api libraries dont work with noconflict directive either...

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17351
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10122
Posts: 79609