A A A
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Lost password?
tips-topic
import/export
Avatar
Barna B
14 Posts
(Offline)
1
Sep 5, 2014 - 11:00 am
Print

Hi

 

Just bought my membership so new guy on the block :D

 

I got a test setup to see what does what inc. plugins and settings.  BUT when I got the right setup I would like to export all the settings I did and import it in an already working website so I don’t have to start from scratch again…. Is there and import/export settings plugin for simple:press ?  

 

My sites are in a multisite setup so I can simply just move everything over ALSO when I got everything working it can take a lot of settings and testing so it would be nice not to start it all over when something goes wrong.

 

Thank you

Avatar
Yellow Swordfish
Glinton, England

16436 Posts
(Offline)
2
Sep 5, 2014 - 11:57 am
Print

We have no tools, I am afraid, that would do this for you but… exporting and importing the data tables would probably do what you need. All SP data is stored in the tables starting ‘sf’.

The main concerns are for users and urls. Users are, of course, in the domain of WordPress and the WP users table. SP maintains a members table that ios tied to the user_id so that would need to be the same in both source and target db’s.

Any URLs (like login redirects for example) that have bene set in the options would need tp be tweaked after the import to the new target.

But that, I think, is probably all and phpMyAdmin will do a quick export and import with no problem.

andy-signature.png
YELLOW
SWORDFISH
Avatar
Barna B
14 Posts
(Offline)
3
Sep 8, 2014 - 5:49 am
Print

Well im on a MU setup so users and any other data is using the same tables as sample.  Just needed to know how to move the forum to its right place without having to start from scratch.

 

Thx for the reply will see if I can sort it out on an MU setup. Same database used fro all the blogs just got a number for it so importing to phpMyAdmin wont really work so simple for me :/

 

this is another reason why a tool would be 5* :D

Avatar
Yellow Swordfish
Glinton, England

16436 Posts
(Offline)
4
Sep 8, 2014 - 6:02 am
Print

My own knowledge of MS (MU) is hazy to be honest. I have actually tried setting up an MS system three times in the past and it always seems to fail! I have no idea what it is I do wrong!

@Mr Papa is our MS man who does have a test system and some knowledge of the inner workings. He will be along later and I am sure if he has any ideas at all he will add them.

andy-signature.png
YELLOW
SWORDFISH
Avatar
Mr Papa
Simi Valley, CA

19448 Posts
(Offline)
5
Sep 8, 2014 - 8:43 pm
Print

sorry, missing the question itself??  Is the question “why a tool would be 5*”??  if so, afraid I am not understanding.. :(

Forum Timezone: America/New_York
All RSSShow Stats
Administrators: Blues Dancer, Simple Press, SP Community Support
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 630
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Newest Members:
David Hnát
Gary Lee
Glen Stewart
Rodney Pacis
kent black
Robert Meharg
test test
narek amprachamian
Forum Stats:
Groups: 7
Forums: 17
Topics: 10065
Posts: 79362

 

Member Stats:
Guest Posters: 607
Members: 16923
Moderators: 0
Admins: 3

Most Users Ever Online
499
Currently Online
Guest(s)
11
Currently Browsing this Page

1 Guest(s)